Gå til innhold
ArneH

Primus omnifuel problem

Anbefalte innlegg

Hei,

Helt siden jeg kjøpte min omnifuel har jeg hatt problemer med at den slukker ved den minste berøring, og når den først har slukket er det ikke mulig å fyr på den. Trykket er bra, men det virker som at det kommer for mye luft og for lite bensin. Så lenge jeg holder fyrstikken over brenneren så er det fyr, men med en gang jeg fjerner fyrstikken så slukker det. Hvis jeg venter ei stund og lar den kjøle seg ned før jeg på nytt forvarmer så kan det hende at den fungerer en liten stund igjen. Noen som har hatt lignende problemer og vet hva som kan forårsake det?

Mvh Torgeir

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)
3 timer siden, Jajodasaaneida skrev:

r den først har slukket er det ikke mulig å fyr på den.

Siden den er ny, er jeg 95% prosent sikker på at den må renses. Mange nye primuser har produksjonsrester i seg dessverre .

Skjult lenke - logg inn for å se den og Skjult lenke - logg inn for å se den og ikke minst Skjult lenke - logg inn for å se den er tidligere tråder med mye det samme og med mye tips, les disse også.

Så det første jeg ville ha gjort er og rense den grundig. Viktig å skylle gjenomført fra flaska og ut. Når du skylder bensin gjennom bare slangen sjekk om det kommer noe luft etter at den første lufta er borte. Merket rødt. Sjekk at sugerøret merket gult står litt ned i flaske og faktisk finnes på pumpa.IMG_0487.thumb.PNG.b13ac5b93e51805f767538d162655f8d.PNG

Primus har også en fin instruksjonfilm på disse brennerne. 

Det er fint om du gir en tilbakemelding på hvordan det går. Omnifuel er en meget bra brenner og normalt veldig stabil. 

Endret av Memento mori
La til filmen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter å ha skyllet brenneren fungerte den bedre, men det samme problemet oppsto igjen etter en stund. Ved nærmere inspeksjon så det ut som at det lå metallspon oppi flaska, og det virker som at det var det som etterhvert tettet inntaket. Det er mulig dette var produksjonsrester, men trolig var det forlengeren på sugererøret (vedlagt bilde) som skrapte av dette metallet fra innsiden av flaska hvis man er litt uforsiktig ved lukking/åpning. Jeg kunne se tydelige skrapespor etter den. Tok derfor av denne forlengeren og skyllet gjentatte ganger. Etter det har brenneren fungert som den skal. Jeg tok også ut og renset alle løse deler, men jeg tror det var gjenklogging av inntaket som var problemet. 

Tusen takk for hjelpa!

20190115_9931957.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Følger med når man kjøper de største fuelflaskene til Primus. Settes på inntakstussen så man skal få med all fulen når  flasken ligger på siden. 

Endret av SnorreL

Del dette innlegget


Lenke til innlegg
Del på andre sider

Godt du fant ut av det.

Hadde samme problemet selv, noe jeg fikk etter å ha plukket ut reguleringsventilen (30,31 på bildet over). Jeg flushet ikke godt nok og sot/produksjonrester som hadde løsnet ved demontering hadde lagt seg i innløpet til dyse/dysehus som medførte for lav fuelmengde. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Gjenopprett formatering

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.