Gå til innhold
Jonas1986

Primus Omnilite ti brenner ikke rent lenger? HJELP!

Anbefalte innlegg

Hei å hopp!

har en Omnilite som jeg ikke får til å brenne rent lengre. Har hatt den i ca. 2 år og kun brukt renset bensin på den. Har på silencer men blir akkurat like uren forbrenning med «trekant» som er på når man kjøper den.. Har også prøvd med vanlig primusgass men akkurat samme gule flammen :( Noen som har tips/ råd om hva som er feil? Legger ved et bilde for å vise hvordan den brenner.. bildet er tatt med gass tilkoplet(og gassdyse) forresten første gang gassdysen har vært montert...

016D08D9-D097-4E9C-A911-2A19A77FACB2.jpeg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Demonter brenneren og stillebrenner i småbiter og gjør rent. Forvarmer du med bensin? Ser slik ut på vindskjermen. Spesielt bunn av spindelen under dysa er viktig. Bruk gjerne trykkluft, og skyld gjennom del for del med bensin til slutt. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har jeg demontert alt som kan demonteres og gjort rent og blåst igjennom med trykkluft til slutt.. Ja jeg fotvarmer med bensin, har alltid  gjort det men har aldri hatt noe problem med brenner.. her er resultatet ETTER rengjøringen :(

image.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Mareng

Kjøp sitronsyre på dagligvaren (sånn pulver i bakeavdelingen). Vask alt grundig i en mild sitronsyreblanding med zalo, og med en tannkost. Da skal det bli ganske rent.

Endret av Mareng

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Mareng

Har du prøvd å rense dysen, er det riktig dyse?

Hold den opp mot lyset, hullet skl være helt rundt.

Rart at en mekanisk dings uten bevegelige deler kan svikte på den måten, uten at man kan se noe. Veldig merkelig...

MSR har en rensewire i slangen, er det noe lingnende her? En wire som trekkes ut og renses?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter å ha demontert silencer og primus skikkelig var det akkurat samme. byttet over til "krysset" som fulgte med orginalt og den brenner HELT rent. så problemet er silenceren. Men etter å ha rengjort den skikkelig og blåst den ren med trykkuft etterpå, hva gjør jeg da for å få den til å brenne rent igjen ? 

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 minutes ago, Jonas1986 said:

Etter å ha demontert silencer og primus skikkelig var det akkurat samme. byttet over til "krysset" som fulgte med orginalt og den brenner HELT rent. så problemet er silenceren. Men etter å ha rengjort den skikkelig og blåst den ren med trykkuft etterpå, hva gjør jeg da for å få den til å brenne rent igjen ? 

Sørg for å tenne på UTENFOR silenceren i hvertfall og ikke under/inni.

Ligner på problemet kompis hadde før han fikk med seg at det var viktig å tenne på gassen som kommer ut av silenceren og ikke under på noe vis. Derfor er det også viktig å sjekke at forvarmingen har brent helt ut før man evt tenner etter forvarming. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Silencer har jeg ikke greie på, men med trekanten og svak varme, hvis det da kommer gule flammer bare på en side så kan dysa sende spruten litt skjevt. Hvis silenceren er følsom for slikt så kanskje. ??

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bruker gassdysa nå, og da er det ingen forvarming. Har hatt dysen liggende i en ny og tett zippose og har aldri vært montert før i går så den er gullende ren.. Har aldri vært borti dette før så føler meg relativt trygg på atjeg vet hvordan jeg skal tenne primusen :) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er kun med silencer det er et problem. Har levert inn silencer og primus der jeg kjøpte den i dag etter å ha sett på den og prøvefyrt ilamme de uten at de kunne forstå hva som var feil. De skulle endten finn feilen eller så får jeg ny silencer :) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser på bildene dine at du har tatt av beina på Omniliten og satt inn i Trangia. Jeg tok ut hele brenneren og satte den inn i trangia brenneren og borret opp hullet for å få senket den litt. Da fikk jeg mere avstand opp til kjelen, måtte legge en skive under for å få det til. Kunne du forklart hvorfor du gjorde det slik, og tatt noen mål og nærbilder? Avstand mellom brenner og kjele er viktig i forhold til CO. Artig å se hvordan du har tenkt i forhold til meg. Byttet også ut stillebrennerkoppen med en fra BernieDawg, da jeg syns den virker bedre.  La også inn en større carbonfiltbit. IMG_4747.thumb.JPG.4e945fed5f2c65704242c51ca423cf64.JPG

8EB48D8F-5398-4766-B41A-F29E57A601A0.thumb.jpeg.d1a9fab37b796215de9be3963860f92b.jpeg

EFE7F9AB-8468-4A98-A394-868779DF3E9A.thumb.jpeg.5de5d6bf5bf637df1a0cc3b292c48595.jpeg

FBCD1B56-7E9C-41F6-8CA7-ED7211FF4215.thumb.jpeg.11e7499e5cd62631acf51d07c6a00ad9.jpeg7942452F-B5BF-40B9-A8B6-36136128B3D2.thumb.jpeg.2827681f4fdefc2cadb858d77ff76b4c.jpeg

edit: Ser også ut som du har litt annen innmat i silliceren din. Skjønner ikke helt hvordan gassen skal komme ut i hullene, når den ser ut som et rør! På den jeg har er det en flens og et lite rør, så den skjønner jeg. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har og brukt skiver/ chims for å få klem på skruen. Primusen bygger ca 3cm opp i traiangianen. Fra topp brenner til bunn liten kasseroll har jeg ca. 1,5 cm.. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
On 11/22/2017 at 9:27 AM, Jonas1986 said:

Bruker gassdysa nå, og da er det ingen forvarming. Har hatt dysen liggende i en ny og tett zippose og har aldri vært montert før i går så den er gullende ren.. Har aldri vært borti dette før så føler meg relativt trygg på atjeg vet hvordan jeg skal tenne primusen :) 

Det er vel gassdysen som skal brukes med renset bensin(white gas) på omnilite TI ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har en mistanke om at du tenner primusen med den flammen som er fra forvarmingen? Da får du underbrenning, som jeg syns dette ligner på. På alle stillebrenner primuser bør man vente til forvarmingen er slukket før man setter fyr. Hvis ikke kan forbrenningen starte "inne" i stillebrenneren. Dette soter og tetter primusen også rask. 

Så kan hende du må rengjøre på nytt, og å stikke opp dysa når dette dette først har lagd propblemer på nytt. Prøv så å la forvarmingen dø helt ut før du tenner primusen med en fyrstikk.

Har samme primus selv, og den er mest glad i forvarming med rødsprit, og man må absolutt ikke tenne med før forvarmingen er slukket. Sleit med dette på Hardangervidda for 2 år siden.

Leste ikke alle svarene her, så kan hende du allerede har fått samme forslag :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
4 hours ago, fiskekongen said:

 

Har en mistanke om at du tenner primusen med den flammen som er fra forvarmingen? Da får du underbrenning, som jeg syns dette ligner på. På alle stillebrenner primuser bør man vente til forvarmingen er slukket før man setter fyr. Hvis ikke kan forbrenningen starte "inne" i stillebrenneren. Dette soter og tetter primusen også rask

 

I praksis så opplever jeg at de fleste brennerene tenner fint ved å skru dem på forsiktig helt mot slutten av forbrenningen uten å tenne på nytt. Så fremt forbrenningen i seg selv er god nok så går det fint i 9 av 10 tilfeller. Man kan med litt erfaring se at forbrenningen er bra, mot slutten av forbrenningen så vil det begynne å små poffe blå flammer ut av silencer - da kan man bare skru opp bensin dysen. 

Men det er riktignok en større sjans for under brenning hvis du ikke gjør dette helt riktig. Spesielt med silencer så ser man ganske umiddelbart hvis man får underbrenning da den vil begynne å gløde ganske kraftig relativt raskt. Da må man skru igjen dysen, vente til den kjøler seg ned og forvarme på nytt.

Min erfaring er at hvis man er litt for kjip på å slippe ut nok fuel så vil du ikke få forvarmet nok og underbrenning oppstår. Dette er ofte den vanligste feilen, spesielt med en silencer i tykt støpegods så kreves det skikkelig god forvarming.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Denne tenner ofte greit ett par ganger. Så er den tett. Godset her er veldig tynt, så er ikke det at ikke den blir varm nok. 

Virker som om det slår nedover og tetter dysa. 

Problemet ble i alle fall borte helt da jeg lot det brenne ut før start

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Mareng

Låner tråden litt, hvis det er greit.

Hvordan kan jeg gå fram for å rense denne stillebrenneren innvendig?

Det går ikke an å bøye en q-tips og vaske med, for den kommer knapt innenfor kanten på senterhullet. Det går kun an å demontere ytteringen med en tang, men selve brennerhodet kan ikke åpnes.

Den fungerer aldeles utemerket, men jeg har lyst å vaske ut evt. sot innvendig som kan ha bygget seg opp etter 10 års bruk. Siden jeg er så godt i gang.C64F47D1-13A5-4A29-AE95-34819C98CA2F.thumb.jpeg.7d970c029d3d0f520884c5fa5e30334e.jpeg9F1CD804-D89E-471C-97A1-18EF560F6F2E.thumb.jpeg.5e30315bf7fe2e834ba8370fb6ccee66.jpeg

Trenger en såpeblanding som løser opp sot så godt at det bare kan skylles ut fra innsiden.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vi bruker et ganske ålreit produkt fra Dräger, men jeg husker ikke hva det heter i farten. Skal se om jeg klarer å ha det på minne i morgen :-) Det tar soten ekstremt effektivt Skjult lenke - logg inn for å se den

Del dette innlegget


Lenke til innlegg
Del på andre sider
8 timer siden, Tor-Erik-L-77 skrev:

Spesielt med silencer så ser man ganske umiddelbart hvis man får underbrenning da den vil begynne å gløde ganske kraftig relativt raskt. Da må man skru igjen dysen, vente til den kjøler seg ned og forvarme på nytt.

Hvis/når jeg får underburn, stenger bare krana så brenneren slukker, og retenner. Har aldri kjølt den ned og forvarmet på ny, slik jeg opplever det er den alltid varm nok. Men forvarmer alltid med rødsprit. Alle de 5 forskjellige silencerne jeg har, funker i alle fall slik på bensin. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Gjenopprett formatering

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.