Gå til innhold
brannmann

HJELP! Primus Omnifuel tenner ikke

Det er 2938 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Anbefalte innlegg

Prøvde min nyinnkjøpte omnifuel idag. Alt gikk greit til å begynne med. Etter et par minutter stoppet den plutserlig.

Skjønte ingenting, men den nektet å tenne igjen.

Etter at den var avkjølt, prøvde jeg å forvarme igjen. Det kommer bensin ut av dysen(og ja jeg bruker 3,7 dysen)Bruker renset bensin.

Når flammen holder på å slukke prøver jeg å åpne, men alt slukner. Er ikke antydning til å tenne. Det kommer trykk ut av dysen, men ser ingen sprut(ikke vet jeg om man skal se det heller??).

Hva kan være feil? Evt hva gjør jeg feil? Stenger noe for eller(rart da det kommer stråle ut av dysen før man skal forvarme)

Ble en fisketur uten kaffe og det håper jeg er siste gangen :wink:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan det være så enkelt at du legger fuelflasken i "off" posisjon? Da slutter det å brenne etter ca 1-2 minutter og man hører bare litt susing av overtrykket som slippes ut i dysa.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når den er godt forvarmet så skal det ikke komme bensin ut av dysen, det kommer ut som gass etter oppvarming tror jeg - og det er "hvesingen". Bare kjør på og stikk en fyrstikk bort til så tar det nok fyr.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Flasken lå riktig, og jeg har prøvd å tenne på med flamme inntil dysen, men reagerer ikke. Fatter ikke hva som kan være galdt. Har jo fyrt opp mange andre primuser før.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den ser nok at du er brannmann og prøver bare å gjøre det riktige :wink:

Skru ut pumpen og sjekk at den ser ut slik den skal ifølge tegningen. Obs hvis den ikke virker som normalt kan det være trykk på flasken. Det høres unektelig ut som du ligger flasken feil vei ser du, men det kan være en teknisk feil som produserer samme resultat. Dersom det kommer bensingass og ikke bare luft ut etter forvarming så vil den garantert brenne på en eller annen måte.

Pumpen kan være feilmontert slik at den er av når du ligger den i on posisjon.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekket slangen på pumpa som er inni flaska?. Eg bøyer alltid den slangen, så den peker til flaskeveggen . Så får den iallefall bensin

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette blir vel bare et generelt svar til:

Rikelig med bensin flaska (2/3 full). så er du sikker på at sugeslangen er godt nedi, og evt falsk luft ikke slipper inn der hvor slangen går inn i flaska.

Rikelig med trykk (du kjenner det blir litt tyngere å pumpe). 20 pump!

Når du slipper ut bensin til forvarming skal du ha en skikkelig synelig sprut.

(Vipper du av plata på toppen bær spruten stå i taket. (Husk det er bensin du søler med!)

Når du har forvarmet og åpner igjen så vil spruten komme forstøvet/som damp.

Tenn der hvor det skal være flamme, ikke nedi brenneren. Du skal høre en betydelig susing.

Har du forvarmet for lite blir det bål, men det var vist ikke akkurat problemet her.

Gjør utpøvinga utendørs inntil du kjenner brenneren og føler deg sikker på at du tør gjøre det inne.

lykke til

dsk

PS Det er en egen primushjelpetråd, du kan flere bra svar der.

DS

Del dette innlegget


Lenke til innlegg
Del på andre sider

"Når ingen ting annet hjelper så les bruksanvisningen."

Kan det rett og slett være feil dyse?

Forsøk med en annen dyse. Jeg har ikke min Omnifuel for hånden akurat nå så jeg får ikke sjekket nummeret på dysene, men det er jo ganske enkelt å gjøre et forsøk med hver av dysene. Kanskje du får "bingo" med en av dem.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det hender det er rusk i systemet på nye OmniFuels, det har jeg opplevd selv. Det legger seg i røret som leder inn til dysa, og gir ustabil tilførsel. Skru ut regulatoren med det medfølgende verktøyet og rens sporene og gjengene på den. Skyll så røret med ren bensin som du kaster etterpå. Dersom det ligger rusk her er det alltid slike symptomer som du beskriver. sjekk at det ikke er metallspon fra dreiing eller utfresing som ligger noe sted i dette røret. Rens til slutt dysa med rensenåla, og det bør være i orden. Dersom du får bensin ut av dysa, er det bare å fyre gult i små porsjoner til det begynner å gasse seg. :D

Min erfaring er at når dette er sjekket og i orden, har du en brenner for livet som aldri krangler uansett vær og temperatur.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er også viktig at du gir på nok effekt etter at bensinen har begynt å gasse seg. Omnifuel er ingen stillebrenner, og skal ha mye power. Om den får for lite, vil den bare blåse ut flammen.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er 2938 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.