Jump to content
IGNORED

Primus funker ikke?


Zarathustra
 Share

Recommended Posts

Kjøpte min første "primus" for en stund siden og ventet selvsagt til kvelden før utflukt til å teste den. Gjør jeg noe galt eller er den defekt? Jeg skrur på toppen på primustanken, hører at det hisser med gass og trykker inn tenneren. Det kommer gnist men ingen flamme.
Hjelp!

Edited by Zarathustra
Link to comment
Share on other sites

Hvilken primus er det?

Det er ikke alltid primuser tenner på første knepp på tenneren, trykk gjerne flere ganger.

Skru også opp ventilen en god del, selv om det hizzer litt, er det ikke sikkert gnisten treffer gassen.

Prøv også med en fyrstikk.

Som nevnt over kan også selve gassboksen være en issue, spesielt de fra Coleman. Da er problemet at det ikke kommer gass (eller for lite gass) ut når du skrur opp.

Link to comment
Share on other sites

Omnilite skrev (21 minutter siden):

Hvilken primus er det?

Det er ikke alltid primuser tenner på første knepp på tenneren, trykk gjerne flere ganger.

Skru også opp ventilen en god del, selv om det hizzer litt, er det ikke sikkert gnisten treffer gassen.

Prøv også med en fyrstikk.

Som nevnt over kan også selve gassboksen være en issue, spesielt de fra Coleman. Da er problemet at det ikke kommer gass (eller for lite gass) ut når du skrur opp.

Takk. Den kom etter hvert når jeg fiklet litt med ventilen. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, and privacy rules Privacy Policy