Jump to content
IGNORED

Omnifuel..... Har ikke sjanse til å få den til å virke


WertyGaius
 Share

Recommended Posts

Nå har jeg tilbragt snart 3 timer på kne i 12 minusgrader, og gjentatte ganger forsøkt å få fyr på min nye Primus Omnifuel... Det har så langt ikke vært vellykket.... Jeg forstår ikke ha jeg gjør galt... Jeg fikk da de gamle boksene i forsvaret til å fungere, så da burde det ikke være noe stort problem med primus av nyere dato?

Jeg pumper, primer, skrur på gasstilførselen rett før primingen slukker, osv osv... Den tenner greit (ser det ut til med mine ferske nybegynnerøyne) På svakeste varme kan den kanskje holde det gående i et par minutter før den slukker i et blaff... Skrur jeg opp litt kan det også fungere, og flammen ser tilsynelatende stabil ut en stund, før den plutselig begynner å "hoste" og slukkes.... What to do, what to do? Full styrke på flammen kan jeg uansett bare glemme.... Rekorden er vel nærmere 3 min på svakeste...

Jeg kan ikke skjønne annet enn at jeg forvarmer lenge nok.... Har bare økt og økt tid og drivstoffmengde etterhvert som det har feilet... Alt dette skjer uten forstyrrende vind etc... Hvorfor går det ikke?

Jeg bruker tennvæske og dyse 0,28mm

Håper noen kan hjelpe... Jeg har ikke sagt så mye stygt på en dag siden jeg dro m-38 pulk med Nato-plank på 6. dagen gjennom krattskogen i vinter, så hjelp mottas med enorm takk

Link to comment
Share on other sites

Om den begynner å brenne skikkelig har du jo forvarmet tilstrekkelig så da er det ikke det som er problemt. Holder den på trykket? får du nok trykk?

Eller så er det no dritt i systemet. Ev prøv en større dyse for spenningens skyld

Link to comment
Share on other sites

ja, det skal være plenti med trykk.....

Dritt i systemet kan jeg ikke skjønne at det skulle være... Alt er jo nytt... Alt fra brenner til tennvæske er jo så å si rett fra fabrikken. Trasige greier:P Skal prøve å bytte dyse, så får vi se...

To be continued.....

Link to comment
Share on other sites

Du kan ha smeltet plastikken inne i slangen i mellom brenneren og flasken, hvis du har brukt litt for mye tennvæske til å forvarme den :wink:

Kan selvsagt sjekke dette, men jeg tror ikke det har skjedd noe sånt, ettersom han får drivstoff frem til dysa. Mulig det er verdt å forsøke annet drivstoff. Jeg vet iallfall at tennvæske fra Blåtind og Effekt fungerer godt. Ellers er det lettere å få fyr på miljøbensin.

Link to comment
Share on other sites

Dette synes jeg lukter av dysefeil. Parafindysa skal være merket 2.8.

Hvis du har anledning så prøv de andre dysene med gass og bensin. Hvis de virker greit så kan det være en feil på dysa.

Hvis ikke disse heller virker som de skal så ville jeg tatt turen tilbake til butikken.

Link to comment
Share on other sites

Du legger selvfølgelig flaska riktig vei ????

Den ligger jo på en side for drift og snus til den andre for tømming.

Står ON og OFF på pumpa.

Skift dyse og test da. har vært borti feil borrede dyser på Omnifuel tidligere. Dog burde den vel da bare brent med feil flamme og ikke slukket etter en stund.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, and privacy rules Privacy Policy