Gå til innhold

WertyGaius

Aktiv medlem
  • Innholdsteller

    16
  • Ble med

  • Besøkte siden sist

  1. Sett litt på denne til bruk på tur i fjellet på sommeren og under jakt på småvilt på høsten. Ser for meg at det er et plagg som duger under de fleste fordhold (kanskje ikke i vannrett striregn men...) http://www.xxl.no/jakt-vaapen/klaer-til-jakt/jakt-turdresser/softshell-dress-1054001 Lysten på å ut med 2500-3500 for en membranjakke er egentlig lav, så jeg ser etter andre brukervennlige alternativer. Noen som har erfaring med hvordan dette stoffet oppfører seg i kontakt med regn/vind, og hvordan det evt. funker i forhold til lange turer med storsekk på ryggen? (Har per idag bare en limegrønn McKindley-jakke til 1500kr som for det første lekker nesten like mye som ubehandlet bomull, mangler praktiske løsninger, veier vilt mye og har pådratt seg div. defekter gjennom årenes løp.... Stammer fra den tiden da mor kjøpte klær til meg)
  2. WertyGaius

    Primushjelpetråd

    Jeg kan ofre hodet på at den var det ja. Tror kanskje flammesprederen var skjev... i alle fall har det nok vært en medvirkende årsak... Når jeg tenker etter så skjøt blåflammene ut til samme side hver gang under de mye omtalte "blaffene"
  3. WertyGaius

    Primushjelpetråd

    Prøvde 0,28-dysa. Samme fuel (best-tennvæske) Det fungerte bra nå.. Renset røret med rødsprit og voldtok flammesprederen til den ikke kunne rikke seg... sørget også for at den var rå rett som mulig... Kanskje den var skjevstilt eller noe... Vet ikke Nå fungerer det i alle fall, med rett fuel til rett dyse:D Takk til alle som har ofret tid og hjernekraft på dette! Så får jeg klage igjen hvis noe skjærer seg
  4. WertyGaius

    Primushjelpetråd

    Fremskritt fremskritt! Byttet til bensindysa, og det fungerte veldig fint! Helt som det skal gjøre! Så en foreløpig konklusjon er vel kasnkje at Best tennvæske ikke er glad i omnifuel parafindyse... Jeg er ikke helt fornøyd med dette da det vel må bety at den spiser mer drivstoff enn nødvendig? Annen tennvæske pleier å fungere på 0,28 dysa eller? Uansett: Den virker i alle fall nå!
  5. WertyGaius

    Primushjelpetråd

    Situasjonen er stort sett den samme som fredag kveld. Har sørget for at sprederen er ordentlig nedpå. Sist jeg prøvde brukte jeg en tang og presset ned på plata for å forsikre meg om at den faktisk var klin nedpå kanten... Ingen resultat. I don't get this... Kjenner at min betalingsvilje for et stormkjøkken er stadig stigende..... Skal jeg filme det og legge det på youtube? Så blir det lettere å kmmentere?
  6. WertyGaius

    Primushjelpetråd

    Oki.... da nærmer vi oss kanskje en løsning da.. Skal prøve å feste flammesprederen (jeg er ikke så stødig i primus-terminologi, så jeg har frem til nå navngitt det ut ifra hvordan det ser ut:P) Rapport følger
  7. WertyGaius

    Primushjelpetråd

    Hvis jeg skrur opp styrken blaffer det mellom blått og ingenting. Hvis jeg tar den stå på svak varme taper den seg gradvis i form av at den stabile blå sirkelen av flammer, blir mer ujevn og gjør stadig hyppigere "hopp" ut til siden.... det er ikke lengre en jevn blå ring... til slutt forgår hele greia i et blaff fra blått til ingenting og en påfølgende hissig gassky
  8. WertyGaius

    Primushjelpetråd

    Neida, når den slukker slår gasskyen imot meg... Så etter alt å dømme går forvarmingen slik den skal. Trykket er greit så langt jeg kan forstå. Med hensyn til regulatorene har jeg gjort som du nevner hele tiden. De fleste gangene tar gassen greit fyr og danner en stabil og jevn blå flamme (forutsatt at jeg bare åpner litt)... Åpner jeg mer begynner det å blaffe med en gang.... Mange ganger har jeg latt være å åpne ytterligere... da brenner det stabilt en liten stund... kanskje så lenge som 30 sekunder, før det blir gradvis mere ujevnheter og blaffing... det eskalerer til flammen forgår i et blaff og hvit gass damper ut av dysa...
  9. WertyGaius

    Primushjelpetråd

    jada, god stråle som treffer panna med tre bein (som forøvrig har en tendens til å løsne når jeg prøver å fyre... er det kritisk?)
  10. WertyGaius

    Primushjelpetråd

    Neida, spruten står den. Det har den gjort hele tiden... alt ser ut til å fungere fint (men igjen må jeg presisere at jeg er jo ikke så dreven) Edit: Når ON er opp ligger sugslangen ned
  11. WertyGaius

    Primushjelpetråd

    Tennvæske fra Best
  12. WertyGaius

    Primushjelpetråd

    Fortsatt like håpløst... Har ikke fått den til å brenne som den skal en eneste gang. Dyse: renset og OK... alt ser bra ut Spindel: OK... ren og pen Dysehuset(?): Rent og skinnende Filtere: Ser upåklagelige ut Jeg forstår ikke dette... Skal det være så vanskelig da? Jeg følger jo bare standard prosedyre, det burde jo fungere. Røret er litt vanskelig å få sett gjennom. Har brukt q-tips for å prøve å rense der... Den var temmelig hvit og pen da den kom ut igjen Edit:Flasken: "ON" ligger opp... Kan jeg rense røret med rødsprit? og hvordan ser jeg om det er rent?
  13. WertyGaius

    Primushjelpetråd

    Takker. Skal prøve dette i morgen. Min tålmodighet er slutt for dagen. Nei, tenkte jeg ville gjøre meg litt kjent med den, så planen var å fyre den opp på verandaen. God Helg! Rapport følger i løpet av helgen
  14. WertyGaius

    Primushjelpetråd

    Nå har jeg tilbragt snart 3 timer på kne i 12 minusgrader, og gjentatte ganger forsøkt å få fyr på min nye Primus Omnifuel... Det har så langt ikke vært vellykket.... Jeg forstår ikke ha jeg gjør galt... Jeg fikk da de gamle boksene i forsvaret til å fungere, så da burde det ikke være noe stort problem med primus av nyere dato? Jeg pumper, primer, skrur på gasstilførselen rett før primingen slukker, osv osv... Den tenner greit (ser det ut til med mine ferske nybegynnerøyne) På svakeste varme kan den kanskje holde det gående i et par minutter før den slukker i et blaff... Skrur jeg opp litt kan det også fungere, og flammen ser tilsynelatende stabil ut en stund, før den plutselig begynner å "hoste" og slukkes.... What to do, what to do? Full styrke på flammen kan jeg uansett bare glemme.... Rekorden er vel nærmere 3 min på svakeste... Jeg kan ikke skjønne annet enn at jeg forvarmer lenge nok.... Har bare økt og økt tid og drivstoffmengde etterhvert som det har feilet... Alt dette skjer uten forstyrrende vind etc... Hvorfor går det ikke? Jeg bruker tennvæske og dyse 0,28mm Håper noen kan hjelpe... Jeg har ikke sagt så mye stygt på en dag siden jeg dro m-38 pulk med Nato-plank på 6. dagen gjennom krattskogen i vinter, så hjelp mottas med enorm takk
  15. ja, det skal være plenti med trykk..... Dritt i systemet kan jeg ikke skjønne at det skulle være... Alt er jo nytt... Alt fra brenner til tennvæske er jo så å si rett fra fabrikken. Trasige greier:P Skal prøve å bytte dyse, så får vi se... To be continued.....
×

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.