Jump to content
IGNORED

Primus Omnifuel med dårlig effekt?


Recommended Posts

Fikk spørsmål av @sneakyowl i forumet hva har du kjøpt nå. 

Det gjalt dette:
Primus Omnifuel + ekstra flaske (muligens traks på feiltilbake til outhnorth da den ikke gjor effekten jeg forventet)
 

Med fare for å bli trekt ut i egen tråd: 
Har du renset dysen (og bruker riktig dyse selvfølgelig) på brenneren før du vurderer å sende tilbake? Både min Trangia X2 (Primus Multifuel III) og Primus Omnilite Ti måtte dysen renses en runde før de brant optimalt.

Flyttet svaret mitt hit, håper det er ok :). Saken er at testene mine tilsier at 1 liter vann som holder 17 grader innendørs på en hytte som har rundt 22 grader brukte over 5 minutter og 30 sekunder før det kokte. Primus sier boiltime 1l ca. 2min (nevner ikke forholdene)

Jeg kontaktet først PrimusShop (tenkte kanskje i fortvilelsens tilstand at de var Primus i Norge :) )
De syntes det hørtes rart ut, og ba meg kontakte de jeg hadde kjøpt Primus'en fra, altså OutNorth, kundeservice ba om en beskrivelse av hendelsesforløpet og fikk dette til svar:
 

Usikker på hva dere ønsker bilde av, men vedlagt en videosnutt:

Hidden Content

  • Når jeg mottok pakken på Torsdag i forrige uke la jeg den i sekken da jeg på fredag skulle på hytta med ny pulk og noe annet utstyr samt for å teste ut den nye brenneren. Om noen uker skal alt ut på en vinter hike.
  • Fredag fyllte jeg litt renset bensin (kjøpt på XXL) i flasken, sirkulerte og ristet litt før jeg tømte dette ut.
  • Deretter fylte jeg flasken, løsnet fuel ledningen fra brenneren og lot det renne ut litt bensin mha trykket i flasken.
  • Deretter skrudde jeg fuel ledningen til brenneren igjen
  • Monterte så dyse 0,37 for bensin.
  • Trykksatte flasken med 20 pump (var fylt til streken)
  • Sjekket for lekasjer
  • Primet med bensin i 3-4 sekunder
  • Tente på
  • Reflekterte over at jeg syntes det var litt lite bensin til forvarmingen, så lot den brenne på lavt trykk før jeg skrudde opp. Hadde blå flamme, kanskje litt gul i tuppene men dette ble gjort ute og det var noe vind.
  • Tok brenneren inn på hytten, forsøkte å prime og fyre opp 2 ganger til, den andre gangen måtte jeg bruke dyse renseren.
  • Fyrte opp igjen og varmet opp vann, dette tok da som sagt lang tid (i forhold til forventningene).
  • Neste dag (lørdag), begynte med å rense dysen, sette trykk på flasken.
  • Tente og snudde flasken for å tømme slangen.
  • Tente på nytt og lar den igjen stå en liten stund på lav effekt før jeg skrur opp.
  • Måler opp 1l vann og varmer opp mens jeg tok tiden.
  • Pakket ned utstyret og sendte mail til Primusshop, som vennlig ba meg kontakte selger 😊

Har etter dette opplyst (etter å ha lest i dette forumet) at det var bare helt i starten jeg opplevde effekt økning når jeg vridde på dyse nålen, jeg kunne vri ganske mye derifra til den stoppet uten at dette endret noe på effekten av brenneren.

Forslag på hva som kan gjøres selv er veldig velkomment :)

Link to comment
Share on other sites

Rattet på flasken skal være helt åpen når den brenner. All regulering skal skje med spindelen nærmest brenneren.

Litt motsatt når den skal av, etter lufting ved å snu flasken, stenger du først ved flasken. Kan med fordel vente til den er kald før du stenger spindelen. Da unngår du at den sitter fast neste gang.

Prøvde du å pumpe mer enn 20 slag? Dette er bare veiledende. Når flasken er fyllt til streken er det liten plass til lufttrykk, da synker trykket også fortere. Så bare pump mer.

Hva var koketiden?

Link to comment
Share on other sites

3 minutes ago, Omnilite said:

Rattet på flasken skal være helt åpen når den brenner. All regulering skal skje med spindelen nærmest brenneren.

Prøvde du å pumpe mer enn 20 slag? Dette er bare veiledende. Når flasken er fyllt til streken er det liten plass til lufttrykk, da synker trykket også fortere. Så bare pump mer.

Hva var koketiden?

Hei,

Ja ventilen på flasken hadde full åpning.
Pumpet mere for å se om effekten ville øke av den grunn, dette gav ingen synlig effektøkning.
Koketiden skrev jeg vel var litt over 5:30 (17 grader vann, innendørs i ca 22 grader). Dette etter at brenneren hadde stått en stund på lav varme, skrudd opp og "stjerna" glødet.

Edited by Thøger Amundsen
Link to comment
Share on other sites

Her er noen målinger (sakset fra en annen tråd) med gass på min Omnifuel, utetemp 16°. 1 liter vann fra springen. Kjelene er Primetech med og uten varmeveksler, 1.3 liters.

Omnifuel:
Full gassboks: 665g, etter test 625g, forbruk 40g
Kjele med varmeveksler: 4.02
Kjele uten varmeveksler: 5.34
Godt brukt gassboks: 337, etter test 297, forbruk 40g
Kjele med varmeveksler: 4.45
Kjele uten varmeveksler: 7.41

Som du ser er tiden det tar med gass og full boks omtrent det du bruker. Nå er det riktignok litt mer futt i bensin, men likevel.

Det som er like interessant er forskjell i tid med forskjellige kjeler. Denne er hhv 1.30 og 3min. Altså kjelen har enormt mye å si for koketiden. 

Har du en annen kjele, prøv den. Fortrinnsvis en bredere en, da unngår du varmetap ut på sidene.

Link to comment
Share on other sites

Hei @Omnilite,

Ja den tråden har jeg sett. Multifuel ol. Er nytt for meg og derfor trenger jeg ihvertfall foreløpig noen referanser. 

Kjelen som ble benyttet var en større Eagle kjele med kobberbunn. En varmeveksler vil kanskje være raskere, men ikke til bruk innendørs har jeg hørt. 

Oppdaget jo en veldig drop før jeg renset dysen underveis og stjerna må ligge godt på også. Håper jo at dette er noe jeg kan løse selv, men den er jo splitter ny. Leste at andre også slet med at dysen på brenneren ikke reagerte etter nesten en halv omdreining. Hva er normalt for denne brenneren?

Link to comment
Share on other sites

Vil si at det normale er at det kommer godt med bensin på første halve-hele omdreining, og at de siste rundene er uten noe ekstra effekt. 

Når primus tester koketid, så er vannet romtemperert (kanskje bruker de varmeveksler og?) Mener de oppgir 3,5 min for omnifuel. Vil tro det normale er 5-7min for kaldt vann, selv om jeg ikke har målt. Vindskjerm og reflektor hjelper også på koketiden. Bruker alltid disse selv om jeg koker inni teltet. 

Hvis en ny brenner var ustabil ville jeg bare ha returnert den. Er du ute etter rask koketid kunne f eks en whisperlite vært noe. 

Link to comment
Share on other sites

4 minutes ago, Oksen said:

Vil si at det normale er at det kommer godt med bensin på første halve-hele omdreining, og at de siste rundene er uten noe ekstra effekt. 

Når primus tester koketid, så er vannet romtemperert (kanskje bruker de varmeveksler og?) Mener de oppgir 3,5 min for omnifuel. . 

 

Hei 🙂

Primus oppgir 2 min. Fjellsport 3 min. Benyttet selv 17grader vann og testet innendørs. Dog uten varmeskjold, refleksjonseffekten vil vel ikke halvere koketiden når det ikke er vind?

Så du videoen i første post? Det er fullt trykk. Jeg leter ikke etter feil her, vil bare være trygg på utstyret før jeg legger ivei. Samt at hvis den underpresterer er det greit å bytte først som sist...

Likte det jeg leste og hørte om omnifuel mtp. Bedre kontroll på effekten.

Takk for svar 👍

 

Link to comment
Share on other sites

Hvor mange watt er den oppgitt til?

Har testet en del med bensin og PRimus Omnilite Ti som er oppgitt til <2700W - jeg husker ikke tidene 100% på 1000g vann og finner ikke igjen testen til tross for at jeg er helt sikker på at den er postet her. Husker veldig godt at test med og uten silencer skilte ca 10-15 sekunder bare. 


Eneste jeg fant igjen nuh var denne gjort med parafin og Optimus 1111: 

Den ga overraskende drøye 6:30. 


I hodet lå testene med Omnilite på drøye 5 minutter.....

Raskeste jeg har testet er Soto Muka Stov på benisn, oppgitt til >4500W. Husker ikke tiden på den heller selvsagt, men vet at skal jeg koke raskere enn den så må jeg over på induksjonsplata på kjøkkene gitt....

Edited by Espen Ørud
Link to comment
Share on other sites

Jeg hadde problemer med dårlig effekt fra samme brenner (og for øvrig fra samme nettbutikk). Tok test side om side med en annen Omnifuel og hadde dobbelt så lang oppkok under like forhold. Jeg har limt inn feilbeskrivelse (med video) nedenfor

Nettbutikk tok kontakt med Primus som mente det var brukerfeil. Da ble jeg ganske forbanna, returnerte Omnifuelen og kjøpte ny i annen nettbutikk som fungerte toppers med en gang.

Sitat

Kjøpte nettopp en Primus Omnifuel II. Jeg har testet den med både gass og renset bensin, men den funker ikke slik den skal. Kort sagt så er det veldig dårlig effekt fra den.

Jeg testet først med gass. Det så ut til å fungere fint og jeg fikk blå flamme. Testet da ikke med koking av vann. Deretter skulle jeg prøve med bensin. Jeg byttet til korrekt dyse (0.37) og klargjorde alt etter manual. Pumpe lå rett vei og trykk var pumpet. Jeg får en liten sprut bensin når jeg åpner ventilen og starter forvarming. Øker etterhvert ventilåpning for å få skikkelig fyr etter forvarming men det fusker en del for så å slukke etter ca .1 minutt. Jeg får ikke fyr igjen og det kommer ingen stråle med bensin ut dysen, men noen ganger pipler det litt bensin.

Jeg feilsøker Primusen ved å følge guiden på denne siden: 

Hidden Content

. Sjekker både slange, dyser osv.

Etterhvert viser det seg at det er rusk på gjengene til røret inn til dysen som også er beskrevet av “toresc” her: https://www.fjellforum.no/topic/16848-hjelp-primus-omnifuel-tenner-ikke/?do=findComment&comment=55914

Etter jeg fikk rengjort skikkelig (noe som burde vært unødvendig på en ny brenner) tenner Primusen fint på både gass og bensin, men jeg sliter som sagt med effekten fortsatt.

Jeg har testet vannkoking med 6-700 ml vann to ganger med gass og to ganger med bensin. Alle gangene brukte jeg mellom 7-8 minutter for å få vannet til å koke, noe som er veldig mye lengre enn hva man kan forvente fra en 3 kW brenner. Jeg testet samtidig samme vannmengde på min lille MSR PocketRocket 2 (2,4 kW) og den brukte 4 minutter på 700 ml i samme omgivelser (kjellerbod på 6-7 grader).

For så å gjøre en mer korrekt test fikk jeg lånt meg en Primus Omnifuel I til å sammenlikne side om side. Ved testen har begge brukt samme dyse, samme type renset alkylatbensin, like mange pumpeslag (20 stk fra manualen) og vi tente de samtidig. Målte opp nøyaktig 1L vann og brukte samme størrelse kjele på begge brennerne. Og kort sagt brukte Omnifuelen jeg lånte 6 minutter på å koke opp vann. Min nye Omnifuel II brukte i overkant av 12 minutter, altså dobbelt så lang tid. Åpenbart er det noe feil med min brenner. Her er en video av testen som starter 10 sekunder etter at vi satte kjelene på brennerne 

Hidden Content

 , den viser hele prosessen.  Den nye Omnifuelen som ikke fungerer skikkelig er den til høyre i videoen. Kommer ganske godt fram hvor mye dårligere effekt det er fra min brenner. Dobbelt så lang tid som forrige modell er jo ikke innafor. Ser også ut til at flammen på min brenner er dårligere, selv om det kan være vanskelig å bedømme visuelt. Oppkokingstiden er dog et ganske konkret resultat. Alle ventiler var fullt åpne under testingen, og prosedyren var korrekt og identisk på begge brennere.

Vil igjen også påpeke at det samme skjedde når jeg brukte gass, altså dårlig effekt. Tviler derfor på at pumpen eller dysene er problemet.

Har som sagt fulgt feilsøkingsguiden deres og nå er jeg tom for ideer. Har dere noen anelse om hva som kan være galt?

Vil før øvrig infomere at jeg er godt kjent med multifuelbrennere og har brukt slike i flere år.

 

Edited by Lars F
Link to comment
Share on other sites

Jeg kjørte en test nå for morro skyld med Omnilite Ti/Trangia-Frankenstein oppsettet mitt.

På absolutt full fres, leilighetstemperatur og med kaldt vann fra springen brukte den 5:40 før ca 8.5-9dl kokte skikkelig.

Jeg synes dette er helt akseptabelt, men nå har også Omnilite Ti litt mindre effekt enn Omnifuel II mener jeg.

Jeg bruker for øvrig nesten aldri brenneren på full fres. Det er nok unødvendig mye energi (aka fuel) som forsvinner ut på sidene, selv om Trangian er supereffektiv på akkurat det.

Video vedlagt under også. Jeg synes flammene her ser "spissere" ut og mer stabile ut enn fra trådstarters eksempel i første post.

F33ED0FC-D1F6-40A9-AA6A-32ADA64CDBD0.jpeg

Edited by sneakyowl
Link to comment
Share on other sites

@Lars F utfra tallene i de siste postene og mtp hva du fikk på msr'en samt frankenstein testen til @sneakyowl ville jeg vel si at med rom temperert vann burde omnifuel gå under 4min på 3000. Inne?

Og så sier de jo selv 2min og Fjellsport 3min...

Filteret ser helt rent og fint ut. Slangen ble skylt og dysen renset, hva som kom i den må evt ha ligget i brenneren. Jeg har ikke skrudd fra hverandre den dyse nåla og slikt. Kan det ligge noe der? Er jo forholdvis enkelt design, angrer litt på at jeg kjøpte online nå ja 🙄.

Silencer var det lite forskjell på. Passer omniliten's til omnifuel?

Takk for alle tilbakemeldingene 👍

Link to comment
Share on other sites

Det er ganske stor størrelsesforskjell på Omnilite og Omnifuel, så jeg tviler på at silencere kan brukes om hverandre.

Basert på min test ville jeg nok helt subjektivt forventet oppkok innenfor 3-4min-intervallet med en Omnifuel i samme oppsett.

Omnilite presser ut 2600 Watt, hvorav Omnifuel II skal ha 3000. Jeg hadde dog blitt redd for vindskjermen i Trangiaen, for den blir HOT😅

Men kjeleflate bør nok ha noe å si også. Hvor mye av energien rekker å gå inn i kjelen før resterende går rundt og ut? Jeg hadde sannsynligvis fått lengre tid til oppkok ved bruk av en kjele med enda mindre flate.

Edited by sneakyowl
Link to comment
Share on other sites

Det er ganske stor størrelsesforskjell på Omnifuel og Omnilite silencere. Jeg har Berniedwg til begge, de går ikke om hverandre.

Testet med primetech kjelen samme som nevnt over, 1 liter vann rett fra springen (2-3° ca) ute på trappa uten vindskjerm ca -2. Kjelediameter 15cm i bunnen. Brukte silencer, akrylat fra Rusta. Det tok 3.50 å koke vannet. En god del av flammen skjøt ut på sidene, så på mange måter var det "waste" å kjøre på fullt. Var nok oppe i 50 pump.

Mye bruk av silencer har deformert brennerklokka, den er videre ytterst, så den lager bredere flamme og vil ikke brenne skikkelig med flammesprederen. Silenceren tetter rundt klokka, men den liker kanskje ikke å brenne på absolutt max, ellers er den helt blå.

Link to comment
Share on other sites

Omnilite skrev (2 minutter siden):

Var nok oppe i 50 pump

50 pump fra start?? Blir ikke det fryktelig mye trykk? Jeg nøyer meg med 15 fra start (full flaske), og supplerer med 5 nye pump når jeg hører at brenneren endrer karakter.

Link to comment
Share on other sites

sneakyowl skrev (35 minutter siden):

50 pump fra start?? Blir ikke det fryktelig mye trykk? Jeg nøyer meg med 15 fra start (full flaske), og supplerer med 5 nye pump når jeg hører at brenneren endrer karakter.

Hadde 20ish, fra start og en stund først før jeg satte på kjelen. Så pumpet jeg mer, så det ble litt trykk..men den guffet stadig opp🙂

Særlig energieffektivt var det nok ikke.. flammen var vel 3-5 cm utenfor kjelen rundt det hele.

Link to comment
Share on other sites

Tenkte Silencer for kosefyring i teltet. Da er vel ikke full guffe aktuelt uansett 🙂

3:50 på omnifuel med silencer. 25 grader kaldere i lufta og 15 grader kaldere vann. Mye mindre kjele, tror fortsatt jeg har ett issue ja.

Takk for at du testa 👍

@sneakyowl fikk ikke sett den videoen du linka. Content not found når jeg forsøker.

T

Edited by Thøger Amundsen
Link to comment
Share on other sites

Thøger Amundsen skrev (14 timer siden):

Så du videoen i første post? Det er fullt trykk. Jeg leter ikke etter feil her, vil bare være trygg på utstyret før jeg legger ivei. Samt at hvis den underpresterer er det greit å bytte først som sist...

Så videoen nå. Synes flammen virker litt liten, hvis det ikke er dagslyset som bedrar. Får tilsvarende flamme om jeg bruker parafindysa på bensin, så kan kanskje tyde på dårlig bensintilførsel. Har du prøvd gassdysen eller parafindysen og sammenlignet?

Link to comment
Share on other sites

12 minutes ago, Oksen said:

 Har du prøvd gassdysen eller parafindysen og sammenlignet?

Nei, gass kan jeg få testet, mens parafin må evt. byttes med whitesprit. Satser på å få tatt en skru fra hverandre og og blåse igjennom alt. tar sin tid å få svar fra selger...

Skal bruke brenneren (var planen) neste helg allerede :-)

Link to comment
Share on other sites

Thøger Amundsen skrev (7 timer siden):

Nei, gass kan jeg få testet, mens parafin må evt. byttes med whitesprit. Satser på å få tatt en skru fra hverandre og og blåse igjennom alt. tar sin tid å få svar fra selger...

Skal bruke brenneren (var planen) neste helg allerede :-)

Du kan fyre den opp med bensin selv om du bruker feil dyse. Bruker man parafindysa får man vanligvis ren flamme, men lavere effekt. Uvisst hvordan bensin og gassdyse funker. Kunne vært interessant for å se om feilen lå i selve dysen. 

Link to comment
Share on other sites

Hei, 

Skrudde alt frahverandre i går, renset og skrudde det isammen igjen. Hadde ikke mulighet til å teste boiltime.

Kom over en post hvor noen med en Nova løste sitt problem med å varme opp brenneren, for så å skru til dysa en gang til når den er god og varm. Følte dette hjalp noe og at den gav litt mer futt, men fortsatt gult i tuppene.

Tester boiltime så snart jeg kan for å se om det forbedrer seg, ikke hørt noe mere fra selgeren...

Link to comment
Share on other sites

  • 2 weeks later...

Hei. Fortsatt ikke noe fra Outhnorth, er på samme høyde og med samme temperaturer. 35 pump på full flaske gav 3:45 i boil time. (Start av rullekok).

Hva synes dere? Bør jeg stresse med reklamasjon eller er det greit nok?

Siden sist har alt blitt demontert. Renset uten å finne noe. Skyllt slange overgang dyse osv. 

Mvh

Thøger 

Link to comment
Share on other sites

Hei. Da tenkte jeg å oppsummere denne tråden.

Jeg har etter gjentatt rensing, etterskruing etter oppvarming og økt trykk kommet til 3:30. Når det gjelder produsentens reklame tekst overlater jeg til dere selv å vurdere om Primus her er informative/oppriktige i sin produktomtale. I reklamen stod det boiltime 1L = 2min. En her på forumet regnet ut at det er uansett umulig med 3kw effekt. 

Her er svaret fra Primus, nb. jeg reklamerte aldri, jeg bad om råd og veiledning.

Nb2 Når jeg sendte mail hadde jeg altså 5:30 i boiltime i romtemperatur og flatbunnet kobberkjele.

22. februar, 12:27

Hei Thøger,

Takk for din henvendelse.
Tyvärr är denna reklamationen nekad från vår leverantör de skriver:
"Koktiderna är mätta i kontrollerad labbmiljö, i optimala förhållanden,
Detta ger tillförlitliga resultat och värden för jämförelse mellan olika produkter.
Däremot så kommer koktiderna i verkligheten med största sannolikhet bli längre i verklig användning
p.g.a. att förutsättningarna är något annorlunda och det förmodligen finns omständigheter som påverkar effektiviteten negativt.

Koktiden på 2 min är dessutom vid användande av en kastrull med värmeväxlare,
med en mer vanlig flatbottnad kastrull är koktiden 3:10, vilket då är lämpligare data att jämföra med i detta läge.
en kastrull med tjockare botten kräver även mer energi för att värma upp, än en tunnare.
Kök, kokkärl, bränsle och vatten har rumstemperatur när testerna börjar.
Testerna utförs även med gas som bränsle, vilket ger högre effekt än bensin.

Så med alla förutsättningar som skiljer sig mellan våra labb tester och kundens egna test,
så ser jag inte att det är något särskilt konstigt med det resultatet som kunden har uppnått,
och det indikerar absolut inte att det skulle vara något fel på köket.
Utan det handlar mer om felaktiga förväntningar i den givna situationen, än om något produktionsfel."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, and privacy rules Privacy Policy