Jump to content

Problemer med primus omnifuel...


Implisitt
 Share

Recommended Posts

Jeg har hatt lit problemer med min primus omnifuel.

Av og til flammer den opp. Ikke mye men bare rundt kjelen. Dette gjør at jeg hele tiden må ligge ved siden av primusen og finstille på ventilen.

Noen som vet hva som kan være årsaken til dette?

Rent logisk virker det som om tilførselen av drivstoff blir for stor slik at det ikke fordamper før det når dysa. Kan det være at jeg burde gå vekk fra å brenne lampeolje? Kan det være fordi primusen ikke står helt i vater?

Fint hvis noen hadde tips eller erfaringer å dele...

Link to comment
Share on other sites

Fint hvis noen hadde tips eller erfaringer å dele...

Jeg har bare erfart dette et par ganger, og det har vært når primusen ikke har vært godt nok forvarmet. Men nå skal det sies at jeg ikke har fyrt med annet enn bensin (vinter) og gass (sommer).

Link to comment
Share on other sites

Kan være at du pumper for mye trykk så det ikke rekker å fordampe (som du sa) Jeg pumper 18 ganger (ink. trykk til en sprut/ forvarming.)

Det kan være for dårlig forvarming, men det med at den ikke står i vater skal ikke ha innvirkning. Hvis du får en veldig gul flamme, kan det være at du ikke har god oksygen tillførsel.

Har du prøvd å rense dysa i det siste? Og prøv med renset bensin (husk å skift dyse!)

Hmm, uansett lykke til :)

Link to comment
Share on other sites

1) Lampeolje ( den luktfrie typen) har veldig høyt fordampningspunkt, og krever mye varme for å fordampe. Kan gi tette rør på brennern, og noen primusser flammer opp.

2) Dyser er ikke hva det en gang var. Noen dyser er bare tull fra fødseln av. Et dyseskift kan løse problemet. PS sjekk uansett om dysa er skrudd ordentlig fast. Løs dyse=krøll

3) Karbon i forvarmingsrøret. Har du fyrt mye på lav effekt, gjerne med luktfri lampeolje, kan du ha karbonavleiring. Forgasserrens på spraybox (CRC har en bra) tar det meste.

4) So is it bare

Link to comment
Share on other sites

Har vært på to fisketurer der primusvarmet middag har vært nytt sålangt denne uken...

Har byttet til renset bensin og Primusen har ikke blusset opp en eneste gang...

Kan med letthet gi litt guffe på'n også.

Nå skal det sies at det har vært vindstille og 20+ grader, men det er meldt kaldere til helgen så da får bli den virkelige testen. Men jeg tror problemet skal være løst i og med at oppblussingen har forekommet i vindstille varmt vær før (men ikke likke hyppig).

Skal si det var digg å kunne ta noen kast med stanga istede for å ligge å skru på ventilen mens maten ble varmet opp 8)

Kan komme med en ekstra rapport etter helga dersom det blir litt endring i bruksforholdene.

Takk for meget nyttige innspill!

Link to comment
Share on other sites

Av og til når jeg fyrer på fullt med gass blir det en liten flamme igjen i dysa når jeg skrur av. Ikke noe problem egentlig, men det skal vel ikke være sånn? Noen andre som har "problem" med dette?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, and privacy rules Privacy Policy