Gå til innhold
Hapa

Trangia Multifuel

Det er 1261 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Anbefalte innlegg

I fjor vår kjøpte jeg en multifuelbrenner til Trangiasettet mitt. Jeg fyrte med renset parafin og i begynnelsen gikk det veldig fint, men utover sommeren så dabbet "effekten" av. Den blå primusflammen forsvant gradvis og ble erstattet av en slappere flamme med mindre effekt... Det tok mye lengre tid å koke vann på den i august enn det gjorde i mai...

 

Noen som vet hva som kan være galt? Hva kan jeg gjøre for å få opp effekten igjen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

I fjor vår kjøpte jeg en multifuelbrenner til Trangiasettet mitt. Jeg fyrte med renset parafin og i begynnelsen gikk det veldig fint, men utover sommeren så dabbet "effekten" av. Den blå primusflammen forsvant gradvis og ble erstattet av en slappere flamme med mindre effekt... Det tok mye lengre tid å koke vann på den i august enn det gjorde i mai...

 

Noen som vet hva som kan være galt? Hva kan jeg gjøre for å få opp effekten igjen?

Hei. Hvis du ikke har utført "vanlig" rengjøring og vedlikehold av brenneren, ville jeg startet der og sett om det  hjelper. Slike ting står i bruksanvisningen til brenneren. En brenner krever vanligvis mye mer omsorg ved bruk av parafin enn ved bensin.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nokon her som har erfaring med primus omnifuel/trangia multifuelbrenner X2 i Trangia 27?

 

Eg har forsøkt denne kombinasjonen, fyrt med bensin og gass først og fremst med tanke på vinterbruk. Brukar 0,32 mm dyse. På gass går det greit, men på alkylatbensin (4T) får eg tilsynelatande problem med kveling når eg brukar ein kjele. Det blir veldig mykje sot og bensinlukt. Med steikepanna brenner det ok også med bensin, men då er det betre oksygentilførsel over brenneren. Vil anta at problemet soting er endå større med parafin, så har ikkje testa det endå.

 

Andre som har opplevd liknande og har forslag til løysing?

 

Vurderer om det er trangia-adapteren til primus som er for tett ift. oksygentilførsel og om det kan vere eit poeng å bytte til optimus-adapteren som er meir open

Del dette innlegget


Lenke til innlegg
Del på andre sider

bruker primus omnifuel/trangia multifuelbrenner X2 i Trangia 27 med både bensin og gass. ingen problemer med hverken kjele eller panne.  ikke noe spesielt bensinlukt, men litt sot under på kjelen blir det.  Bruker renset bensin 4T.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er 1261 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.