Jump to content
IGNORED

Pumpe til Nova - alvorlig problem


Sjogholsglupen
 Share

Recommended Posts

En kompis opplevde at hele bunnstykket på pumpa til hans Optimus Nova (2003-eller-noe-modell) rett og slett løsnet. Det var ingen gjenger som holdt den på plass, den måtte rett og slett limes med et spesiallim som tåler bensin. Har noen hørt om lignende episoder, eller om konstruksjonen er forbedret? Hvordan er dette sammenføyd fra fabrikk? Jeg vil nødig oppleve det samme en sen kveld midtvinters, milevis fra folk.

Link to comment
Share on other sites

En kamerat av faren min opplevde dette på reinsjakt for noen år siden, han hadde en teori som lyder som så:

Om pumpa står i trykkflaska over lengre perioder(i bensin), så vil limen som holder bunnstykket i enden av røret løsne, når du pumper på trykk spretter bunnstykket av. Det er altså viktig når du pakker ned brennersettet at du skrur av pumpa og skrur på originalkorken i stedet. Om pumpa blir stående i bensin f.eks etter en tur, på ukesvis eller månedsvis kan dette sikkert tære på limet.

Vet ikke om dette er riktig men mener det høres fornuftig ut.

Jeg har brukt Nova+ i over 2 år og har aldri hatt problem, fetteren min har hatt samme Novabrenneren i 6-7 år og har aldri opplevd dette problemet. Men vi skrur av pumpa og oppbevarer den i etuiet etter bruk. Jeg gjør dette etter hver økt når jeg er på tur i tillegg.

Link to comment
Share on other sites

Tror nok den bare er presset og limt fast i slangen ja. Men en kan spekulere på om det er produksjonsfeil/slurv på de spesifikke eksemplarene der dette skjer. Som sagt har fetteren min brukt samme brennersett i over 6 år, aldri opplevd noe sånt.

Har til nå kun hørt om to tilfeller der dette skjer. Hadde dette vært et utpreget problem ville det vært mere omtalt, det kan jo være livsfarlig i enkelte situasjoner.

Det er overhodet ikke sikkert det er bensinen som er synderen, det var en teori fra en lettere irritert reinsjeger.

Hadde vært interressant å hørt med Optimus om de har hørt om problemet.

Link to comment
Share on other sites

Heller aldri opplevd noe slikt, men bunndelen er nok presset fast. Har hatt min Nova i ?? år. den er så gammel at det ikke var magnetisk dysenål opprinnelig.

På den annen side har nok Optimus hatt litt produksjonsproblemer i med "nye modeller" samtidig med at selskapet har skiftet eiere flere ganger.

Godt fornøyd med min, og jeg lar alltid pumpa stå i flaska, blir så mye søl og lukt ellers.

Bruker ofte parafin, det er mulig det er snillere m.t.p. lim.

dsk

Link to comment
Share on other sites

Jeg hadde samme problem på min Nova etter bare noen få timers bruk. Hadde hatt den i en måneds tid og kunne selvfølgelig ha reklamert på det, men hadde ikke tid til å vente på at pumpa skulle sendes inn og byttes. Skulle jo på tur....

Jeg fjernet gamle limrester og kjøpte epoxy på Biltema som tåler bensin og smurte inn og satt det sammen igjen. Siden det har det holdt fint i to år. Var litt usikker på om det skulle holde i starten, så jeg har en liten tube med meg i "rekvisitaskrinet" sånn for sikkerhets skyld. Kan jo brukes til andre ting også hvis man må tette eller lime noe :wink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, and privacy rules Privacy Policy