Gå til innhold
hundepatruljen

Nova med gule flammer

Anbefalte innlegg

Heisann!

Fikk tak i en rimelig Optimus Nova på finn. Jeg har vasket og renset den, og fått den til å brenne greit med flammefordeleren som følger med. Den hoster litt av og til - akkurat som om flammen blir svakere og sterkere om hverandre, i veldig kort tid. Nesten som om den puster. Jeg skjønner ikke hvorfor - alt drivstoffet skal gjennom før det fordamper og forbrennes virker reint. Jeg bruker Alkylat 4T fra Biltema.

Fikk også tak i en silentcap. Her blir flammen mye gulere enn jeg er komfortabel med.

Noen som vet hvorfor?

Video av hvordan brenneren "puster": Skjult lenke - logg inn for å se den

IMG_7321 copy.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har vært borti litt sånn "gynging" i effekt på omnifuel innimellom. Har som regel hjulpet å justere ned regulator ved flaske littegrann.  Synes ikke flamme ser så veldig gul ut. Kjenner ikke bensinen til Biltema. Du kan jo teste å kjøpe en liter med renset bensin å se om det gjør forskjell. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som Skjult lenke - logg inn for å se den sier. Juster ned litt på pumpe. Har akkurat samme på min Nova. Jeg skrur den nesten helt igjen på pumpa og så en kvart tørn opp igjen. Da slutter pulseringen og den brenner rent og fint. 

Endret av whistler

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har nå vasket overalt hvor jeg kommer til, med rødsprit, og har fortsatt samme problemet. 

Jeg var i kontakt med produsenten, som mente at brenselet jeg brukte var for energinett, og mente jeg skulle få annerledes resultat med Coleman Fuel - jeg har lagt ved bilde, og det er akkurat samme problem. Her brenner Novaen uten filter, og etter rens og vask.

IMG_5314.jpg

IMG_3112.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider
23 minutter siden, hundepatruljen skrev:

Jeg har nå vasket overalt hvor jeg kommer til, med rødsprit, og har fortsatt samme problemet. 

Jeg var i kontakt med produsenten, som mente at brenselet jeg brukte var for energinett, og mente jeg skulle få annerledes resultat med Coleman Fuel - jeg har lagt ved bilde, og det er akkurat samme problem. Her brenner Novaen uten filter, og etter rens og vask.

IMG_5314.jpg

IMG_3112.jpg

Led tipsene over en gang til 😊

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 minutter siden, whistler skrev:

Led tipsene over en gang til 😊

Takk til de som har svart!

Jeg har renset dysa.

Jeg vet ikke om Coleman Fuel kvalifiserer som renset bensin? Jeg leser her inne at Biltemas Alkylatbensin kvalifiserer som renset bensin / miljøbensin.

Jeg har prøvd med alt fra 15 trykk på pumpa til 40 trykk. Jeg har en 600ml flaske som jeg aldri fyller mer enn til 500ml brensel.

Jeg har nå prøvd å justere ned litt på pumpa. Skru helt igjen, og så en kvart tørn. Kan ikke se at jeg merker noen stor forskjell, capen begynner fortsatt og gløde etter å brenne i 2-3 minutter.

Det ser dog ikke ut som om flammene blir gule før capen begynner å glede, så det blir kanskje ikke feil å anta at dette henger sammen?

 

10 minutter siden, Blaser skrev:

Når det gjelder pulsering så har jeg oppdaget på min Optimus Polaris at ved å heve sprederplaten litt hjelper betraktelig.  

Dette skal jeg teste ut neste gang jeg brenner. Takk!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den er ikke original. Det er en Berniedawg stillebrenner. Min nova (med samme stilletopp) er ikke slik. Den er blå og fin.  Er du sikker på at alt er fast og fint og O-ringer er smurte?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har bernie selv til min omni fuel men kan ikke huske at den blir så rødglødende. Men 3n stund siden den har vært i bruk siden jeg primært bruker den om vinteren. Du har selvfølgelig ventet til forvarming har slukket helt før du åpner regulator? 

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, Blaser skrev:

..og har du rengjort spindelen og sjekket at o-ringene er på plass samt innsmurt ?

Alt er rengjort, inklusive spindel. Alle o-ringer er som de skal være.

Han har svart på mail, og sier at den ikke skal være så rødglødende. Men jeg begynner å bli litt utålmodig. Synes dette er rart.

justerte ned pumpa, da forsvant gynginga. Kudos!

Flammen brenner nå blått og reint uten cappen. Den cappen begynner å gløde, for så å brenne gult når jeg har på den. Spesielt!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å forrvarm litt mere enn vanlig, gjerne med rødsprit og glassfiberveke. Berniedawger trenger en god del mer forrvarming enn vanlige originale flammespredere.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
7 timer siden, Anonsen skrev:

Prøv å forrvarm litt mere enn vanlig, gjerne med rødsprit og glassfiberveke. Berniedawger trenger en god del mer forrvarming enn vanlige originale flammespredere.

 

Forvarmet nå med 4ml rødsprit. Det bør vel holde? Fikk samme resultat.

22 timer siden, frankdrebin skrev:

Underbrenning er den vanligste årsaken til det. Det er uvanlig. Flammen skal slukke HELT før du tenner den. Det skjer?

Forvarming og brenning skjer i tråd med BernieDawgs bruksanvisning.

 

1. Jeg spruter 2-4ml rødsprit inn i koppen, på veken, med en sprøyte fra apoteket (jeg er nerd, så liker å standardisere ting)

2. Jeg lar flammene de blå flammene fra spriten dø fullstendig ut

3. Jeg åpner for drivstoff

4. Jeg tenner med fyrstikk øverst på cappen

5. Jeg får blå flamme. Skrur opp til full pupp.

6. 3 minutter senere begynner capen å gløde svakt, etterfulgt av gulere flammer

7. Capen gløder mer, flammene blir gulere

8.... og så videre.

 

Jeg har prøvd 2 og 4ml rødsprit. Ingen forskjell. Er det noe poeng å prøve mer? Ville jeg i det hele tatt fått fyr hvis det ikke var varmt nok?

 

Hvis jeg ikke skrur opp til full pupp, får jeg fortsatt glødende cap og gule flammer. Det tar bare lenger tid før det skjer.

Del dette innlegget


Lenke til innlegg
Del på andre sider
24 minutter siden, frankdrebin skrev:

Jeg tror - utrolig nok - at dette er et problem med selve berniedawgen. Er det riktig modell du har?

Jeg også - men BernieDawg selv nekter å innrømme dette. Jeg har Dawg-O-Nova som er lagd til Optimus Nova. Den som passer til Polaris har ikke dype nok spor, hvis jeg ikke husker riktig. Det står også tydelig DaN under - Dawg-O-Nova.

19 minutter siden, borgern skrev:

Rart. Etter forvarming, har du testet å la den brenne litt på svak varme før du skrur opp effekt. 

Jepp. Men det kan umulige være noe som helst som ikke er varmt nok, når metallet begynner å gløde?

Del dette innlegget


Lenke til innlegg
Del på andre sider

film en lang sekvens hele veien fra kald nova uten montert berniedawg. Vis i videoen hvilken nova det er. 
Film hele veien fra forvarming til rødglødende. Legg ut på youtube privat. Del lenken med Bernie. 

edit: Fyr opp først med berniedawg. Når den er rødglødende, slukk den. Ta av toppen. Sett på bråkebrenner. tenn på ny. 

Endret av frankdrebin

Del dette innlegget


Lenke til innlegg
Del på andre sider

Leste noe om det på nett. Noen som mente at det skyldes at dawg ikke er godt nok rengjort etter produksjon. Det blir da en slags underburn, dog får de da ofte en slags halo som brenner rundt brennern. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Måle opp rødsprit til forvarming er helt unødvendig, har aldri hørt om noen som gjør dette - noengang. Skal du skjekke om det er for lite forvarming er det bare å fylle godt på med rødsprit og prøve. Forvarm heller alt for mye enn for lite, spesielt når du skal sjekke om det er for lite forvarming som er årsaken.

Berniedawgen kan vaskes i vann med zalo og litt sitronsyrepulver (primusvaskevann), og børste den med messingbørste eller stålull/gryteskrubb. Tørk av og prøv igjen.

Jeg har opplevd belegg som skilles ut av metalloverflaten på nye brennere (støpt 111).

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, Marius Engelsen skrev:

Måle opp rødsprit til forvarming er helt unødvendig, har aldri hørt om noen som gjør dette - noengang. Skal du skjekke om det er for lite forvarming er det bare å fylle godt på med rødsprit og prøve. Forvarm heller alt for mye enn for lite, spesielt når du skal sjekke om det er for lite forvarming som er årsaken.

Berniedawgen kan vaskes i vann med zalo og litt sitronsyrepulver (primusvaskevann), og børste den med messingbørste eller stålull/gryteskrubb. Tørk av og prøv igjen.

Jeg har opplevd belegg som skilles ut av metalloverflaten på nye brennere (støpt 111).

Det er egentlig veldig greit å bruke sprøyta for å måle opp rødsprit - det blir mye mindre gris og mye mindre gjetting enn det gjør hvis man bare heller.

Skal rengjøre capen nok en gang og se om det gir et annet resultat... nå har jeg filmet to sekvenser og lastet opp til youtube som foreslått over her, så får jeg se hva produsenten svarer.

Del dette innlegget


Lenke til innlegg
Del på andre sider
22 minutter siden, hundepatruljen skrev:

Det er egentlig veldig greit å bruke sprøyta for å måle opp rødsprit - det blir mye mindre gris og mye mindre gjetting enn det gjør hvis man bare heller.

Skal rengjøre capen nok en gang og se om det gir et annet resultat... nå har jeg filmet to sekvenser og lastet opp til youtube som foreslått over her, så får jeg se hva produsenten svarer.

Uten å dele med oss? 😅
Jeg tenker man er nisjenørd når man orker å se  ~3 minutter med forvarming og brenning av primus på YT. Men det er greit. Jeg har sett nok videoer med Hiram til at jeg er ikke flau lenger. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.