Gå til innhold
redcreek

Koker vann på 9.5 minutter istedenfor 3.5

Anbefalte innlegg

På MSR sine nettsider står det at den velkjente MSR XGK EX brenneren deres skal koke en liter vann på 3.5 minutter med riktig type brensel. Etter å ha forsøkt å koke en liter vann på full flamme, med både bensin og Coleman, med to ulike kjeler, så ender jeg alltid opp med 9.5 minutter.

Brenneren er nesten helt ny, og jeg har dobbeltsjekket at ingen rør og kanaler er tette. Flammen er stabil og blå når jeg koker, og det er null vind i området. Jeg sørger også for at flaska alltid har godt med trykk, og at brenneren er godt forvarmet.

Jeg hadde regnet med at det skulle ta en smule lenger å koke enn hva de tilsier, men ikke nesten ti minutter! Dette er jo en av de kraftigste brennerne på markedet, som blant annet brukes til snøsmelting på Mt. Everest, og jeg ser jo folk på YouTube koke tilsvarende mengde vann på under fire minutter i kaldt vær.

Er det noen som vet hva som skjer?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Takk for alle svar!

Med bensin mener jeg faktisk blyfri bensin fra bensinstasjonen. Vet det er dårlig brensel, men testet for moroskyld. Merk likevel at jeg også testet med skikkelig Coleman brensel.

Vil tro at det kommer nok brenstoff ut, siden det spruter ut igjennom dysa idet jeg skal til å forvarme. Har sørget for at riktig dyse er brukt. Det er også godt med trykk i flaska, flammen er klar, og det blir skikkelig varmt. Brenneren er jo også relativt ny og lite brukt.

Se vedlagte bilder. Testet både med standard bålkjele og kjøkkenkjele. Bruker lokk. Dersom det finnes andre kjeler som reduserer koketiden med 6 minutter så si gjerne ifra! :D

IMG_20190707_123146.jpg

IMG_20190707_123120.jpg

IMG_20190707_123009.jpg

IMG_20190707_123133.jpg

IMG_20190707_123056.jpg

IMG_20190707_123034.jpg

Endret av redcreek

Del dette innlegget


Lenke til innlegg
Del på andre sider
10 minutter siden, Memento mori skrev:

Veldig mange nye primuser gir ikke full effekt eller brenner ikke rent. Det som skjer er at produksjonsrester setter seg i dysa. 

Så første tips er å rense dysa/hele primusen. Link til hvordan det gjøres Skjult lenke - logg inn for å se den og Skjult lenke - logg inn for å se den

Maksimalt effekt er av påvirket av trykket i tanken. Jo høyere trykk jo mere effekt. På noen primuser greier ikke den ikkebyggede pumpa å lage nok trykk. Så FFI har i noen tilfeller koblet på en trykkkilde. 

Så hvordan vet du at det er nok trykk på flaska? Veldig viktig å pumpe hele slaget også, ellers øker ikke trykket. 

Andre tips: Så jeg hadde tent den som du pleier og pumpet mere trykk, du hører på lyden at den gir mer effekt. 

Takk for svar! Jeg pumper 20-30 ganger, inntill pumpa gir sterk motstand. På den måten merker jeg at det er høyt trykk i pumpa (rett meg hvis jeg tar feil). Pumper også 4-6 ganger imens det brenner.

Skal ta en titt på linken du sendte meg! 

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Statusoppdatering:

Jeg plukket fra hverandre absolutt hele brenneren og pumpa - vasket, blåste, renset og tørket alt av kanaler, dyser, o-ringer og deler. Har erfaring med dette fra tidligere av, og fulgte også instruksjonsvideoene til MSR på YouTube. Fant noe smuss i pumpa som jeg fjernet - ellers så den strøken ut. Lot også Coleman drivstoff gå igjennom både pumpa og slangen inn til brenneren for å rense ut skikkelig. Etter alt dette så den tilnærmet ny ut.

Fylte Coleman drivstoff på ren flaske og forvarmet godt. Sørget for maks trykk på flaska, og pumpet jevnt under fyring. Fyrte med kraftig blå flamme, nå mye større og mer synlig enn tidligere.

For å utelukke kjelen forsøkte jeg først å koke en liter vann på MSR PocketRocket 2. De sier det tar 3.5 minutter - det tok 4.5 minutter - greit nok. Dermed forventet jeg noe tilsvarende på XGK EX brenneren min.

Resultatet ble 7 minutter, altså 2.5 minutter bedre enn tidligere, men fortsatt dobbelt så lang tid som foreskrevet av MSR. Jeg forsøkte to ganger. Etter mine erfaringer med PocketRocket, og basert på hva folk sier her på forumet, og ifølge YouTube, burde jeg minst forvente noe i underkant av 5 minutter.

Er slaget tapt? Burde jeg benytte garantien og levere den tilbake? Eller er det noe jeg kan gjøre for å kutte bort de to siste minuttene? På forhånd takk for hjelpen!

Skjult lenke - logg inn for å se denSkjult lenke - logg inn for å se denSkjult lenke - logg inn for å se denSkjult lenke - logg inn for å se den

photo_2019-07-08_01-50-20.jpg

Endret av redcreek

Del dette innlegget


Lenke til innlegg
Del på andre sider
9 timer siden, Memento mori skrev:

Nei. 

For meg ser det ut som den ikke brenner for fullt. Men et bilde tatt litt mer fra siden hadde hjulpet.

Det jeg hadde gjort i dette tilfelle er:

Renset den en gang til. Tatt ut wiren og vasket den nøye. Har du funnet noe i pumpa kan det ligge noe i den. Du kan også ta ut wiren og teste uten, men den bør være der til vanlig. Finner du noe i pumpa er det alltid mere i systemet. Det er vanlig å måtte rense flere ganger da. 

Ta ut dysa og sjekke den igjen, er den 100 % ren? Vil gjerne også hatt et bilde av dysa fra undersiden og oversiden. Det kan være feil på dysa, eller at du bruker feil dyse. Det er fremgang å spore. Det er bra👍

Ikke sett igjen dysa, men snu brenneren opp ned og flush igjennom slangen et par spiseskjeer. Gjør dette i et kar. Kommer det så mye som et lite fnug med partikler er den ikke bra nok renset. Da må du rense enda en gang. Du ser da også om du har nok flow i systemet.

Det kan være feil på drivstoffet du bruker. Det brenner utrolig rent på bilde. Hadde kjøpt inn 4 takt miljøbensin for å teste med dette. Coleman Fuel brenner renest, men blir for dyrt syns jeg. 

Du kan også teste med parafin og parafindysa. Det gir korteste tid. Da utelukker du dysa også. Har du flere bensindyser, test med de.

Hvilke av kjelene brukte du? Tar gjerne et bilde av kjelen med brenneren fra undersiden. (Oppned)

Kjelen bør være tynnvegget og helst like stor som kjelestøttene, og med lokk. 

D665EBBC-3B03-46A5-9FFC-324630BAE658.thumb.jpeg.281816fffe604523eb76b59183189d07.jpeg

Her brenner min på lav effekt. Jeg har 2 stk av disse, og begge har vært ekstremt snille, uten tvil beste brenneren til snøsmelting. De har brent mange liter.

Som trøst kan jeg si at vi har fått til alle brennerne vi har jobbet med her inne. I noen tilfeller har jeg fått de hjem til meg. Det er faktisk en fordel med litt brennerproblemer, du blir kjent med brenneren. Men nye brennere kan ha produksjonfeil. 

Har den brent bedre når den var helt ny?

Hvor bor du? Er du i nærheten av Sundvollen? I så fall kan jeg sikkert hjelpe deg.

Den blå flammen synes ikke så godt på bildet, men den er nokså kraftig og høy. Likevel må den vel bli enda kraftigere skal det koke raskere?

Ønsker å understreke at jeg renset pumpa ekstremt godt - den så ny ut etterpå. Når jeg renset brenneren fulgte jeg oppskriften til MSR, som også innebærer å vaske wiren og flushe systemet. Likevel skal jeg følge rådet ditt og gjøre det én gang til i kveld.

Jeg bruker ikke feil dyse - har sjekket flere ganger. Feil dyse ville vel vært den det står X på, som jo er for diesel osv. Dysen er mer eller mindre ubrukt, da jeg har fyrt med diesel helt siden brenneren var ny. Sjekket dysen likevel grundig, vasket den, og brukte nåla som følger med settet - lyset skinner fint igjennom hullet.

Vedlagt ser du kjelen jeg bruker (må sende flere bilder senere). Det er en helt vanlig kjøkkenkjele med lokk. Som du ser på bildet er den et par centimeter smalere enn brenneren. Kjelen er kanskje ikke perfekt, men merk at det tok 4.5 minutter å koke en liten vann med den samme kjelen på gassbrenneren min. Kom gjerne med kommentarer eller tips til kjelen.

Det var likevel én ting jeg stusset over da jeg flushet systemet: Jeg fjernet jo wiren, plasserte brenneren opp ned over en beholder, og åpnet pumpa. Da hørte jeg en del "pustelyder" fra slangen, og det kom null drivstoff ut av brenneren. Men da jeg snudde den tilbake i stående posisjon, dukket det plutselig opp noe drivstoff der hvor dysa skulle ha stått. Forstår ikke helt hva dette kan være? Jeg "renset" jo slangen 20-30 ganger med wiren.

Skal gå over hele greia på nytt i kveld, men kom gjerne med kommentarer i mellomtiden! Jeg bor dessverre ikke i nærheten, og jeg er usikker på om brenneren fungerte bedre da den var ny, siden jeg ikke tok tiden da. Den har likevel alltid vært ganske treg etter min oppfatning.

På forhånd takk! Skjult lenke - logg inn for å se den

IMG_20190707_123120.thumb.jpg.71844066525f982ce69f1cea0a6d5d12.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Gode nyheter!

Jeg renset og flushet brenneren nok en gang. Takk for flushetips Skjult lenke - logg inn for å se den Pumpa renset jeg så godt i går at den lot jeg være. Deretter fyrte jeg brenneren uten å sette inn wiren. Nå virket flammen en smule høyere, og det kom også noen "poffe"-lyder (vet ikke om det er bra eller dårlig). Slukket brenneren og satte deretter inn wiren igjen (etter å ha vasket den grundig).

Deretter fant jeg en kjøkkenkjele tilsvarende den jeg brukte sist, bare med eksakt samme diameter som brenneren (altså en del større enn den andre kjelen). Se bilde nedenfor. Fylte på én liter vann i romtemperatur og satte på lokket.

Koketid: 4.5 minutter!

Det er altså helt klart at den reduserte koketiden var en kombinasjon av både smuss i pumpa og/eller brenneren (muligens etter mye diesel-fyring og noe bilbensin) OG for liten diameter på kjelen. Skikkelig rens av brenner og pumpe reduserte koketiden med 2.5 minutter. Riktig diameter på kjelen reduserte koketiden med ytterligere 2.5 minutter. Til sammen ble dette 5 minutter redusert koketid.

Takk til alle som har vært med og gitt tips og råd! Spesielt takk til Skjult lenke - logg inn for å se den og Skjult lenke - logg inn for å se den

photo_2019-07-08_22-26-36.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.