Gå til innhold
Arne K.

Problemer med Primus Nova multifuel.

Det er 3702 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Anbefalte innlegg

Mitt første innlegg her :D

Jeg har hatt en Primus Nova (multifuel) til Trangia sitt stomkjøkken i litt over et år nå. Den har fungert smertefritt til alle tider, og jeg har hatt den med på ukeslange turer. Jeg har passet på å rense den etter bruk, men allikevel har det nå oppstått problemer. Jeg forvarmer og pumper trykk etter alle kunstens regler, men brenneren nekter å tenne. Jeg demonterte den og rengjorde den ekstra grundig, og da brant den kun med minimal effekt. Ustabil gul flamme selv på maks effekt. Jeg har aldir fyrt med noe annet en parafin/lampeolje.

Etter det jeg ser er det ingen deler som er tette, men er det noen som har vært borti lignede problemer før? Er det typiske deler som ofte går tett eller tar skade?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Chev.

Hei,

Det fins nok flere muligheter for feil her, men hvis du har inntrykk av at din Optimus Nova er tett anbefaler jeg å prøve å fjerne det lille filteret som sitter i overgangen mellom slange og kranen (som rugulerer flammen) til brenneren.

Jeg har samme brenner som deg, Nova produsert for montering i Trangia, og jeg måtte veldig snart fjerne det nevnte filteret. Etter har den aldri vært tett.

_____

Chev

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når ingenting ellers virker:

Demonter i småbiter

Legg alt i blødt i forgasserrens fra sprayboks.

Får du ikke ut "sotproppen" vil jeg bli meget forfjupset

Del dette innlegget


Lenke til innlegg
Del på andre sider

I tilegg til alt som er skrevet over, så er noen lampeoljer så feite at det lett dannes seg et kokslignende belegg i brenneren, så når den virker igjen kjør med noe litt tørrere som f.eks parafin.

dsk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lampeolje er ubrukelig, Innholder talg, som tetter alt.

Får du den ikke rein med bare forgasserrens, så fjern alle pakninger, og varm delene med gass.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det fins nok flere muligheter for feil her, men hvis du har inntrykk av at din Optimus Nova er tett anbefaler jeg å prøve å fjerne det lille filteret som sitter i overgangen mellom slange og kranen (som rugulerer flammen) til brenneren.

Hvis du engang skulle være midt på fjellet og må bytte filter, men av en eller annen grunn ikke har ekstra filter, fungerer det bra å skjære bort 0,5-1 mm av det tette filteret (den siden som vender mot fueltanken). Da skjærer man bort den tette delen og voila - brenneren lever igjen!

Mvh Andreas

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dusteplassering på det filteret.

Det blir varmt, dermed får man karbonavleiring, og tett filter.

Kjempesmart av Optimus, så kan dem selge flere rep-sett

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg kjøpte en liter med "Fin Fyr" fra G-sport til min Primus Omnifuel, som viste seg å være "død" har aldri kjøpt dette igjen.

Kjører i dag på renset lampeparafin og det har jeg gjort lenge og fungerer helt utmerket, brenner helt rent og luktfritt.

I tilleg er det billig, 80,- for 5 liter på statoil.

Hilsen Håvard

Del dette innlegget


Lenke til innlegg
Del på andre sider
Jeg kjøpte en liter med "Fin Fyr" fra G-sport til min Primus Omnifuel, som viste seg å være "død" har aldri kjøpt dette igjen.

Kjører i dag på renset lampeparafin og det har jeg gjort lenge og fungerer helt utmerket, brenner helt rent og luktfritt.

I tilleg er det billig, 80,- for 5 liter på statoil.

Hilsen Håvard

Fin fyr er rødsprit (bare litt renere). Bruker det i Origo spritkjøkkenent i båten.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har vært redd denne brenneren siden jeg kjøpte den for to år siden på grunn av koblingen. Nå skjønner jeg både av tester og annen omtale, at det er et vanlig problem.

Selv om jeg har renset og smurt i henhold til anvisningen, har jeg aldri klart å unngå sprut ved til- og frakobling. Produsenten vil jo hevde at trykket skal bløs av før frakobling, men det lekker jo selv under drift dersom det kommer det minste benn på koblingen. Jeg er en relativt teknisk person med mange års erfaring med hydaulikk og pneumatikk; jeg skjønner hurtigkoblinger.

Sist jeg var ute hadde jeg tilløp til brann, og kommer ikke til å bruke brenneren mer dersom problemet ikke lar seg løse. Er det noen som har prøvd å reklamere på denne feilen?

Stein

Del dette innlegget


Lenke til innlegg
Del på andre sider
Selv om jeg har renset og smurt i henhold til anvisningen, har jeg aldri klart å unngå sprut ved til- og frakobling.

Jøss! Jeg har aldri hatt problemer med dette på min. Det har hendt et par ganger at koplingen har hengt seg i "åpen" når jeg kopler i fra, men det er bare å knipse litt på den så spretter den på plass. Det bør jo nevnes at jeg alltid snur brenselsflasken, og lar brenneren bruke opp det som er igjen i slangen før den da dumper trykket i flasken. Da slipper man å ha en trykksatt parafinflaske i sekken, og får samtidig tømt tilførselsslangen for brensel. Alt i alt mye tryggere.

Du bør absolutt levere inn brenneren og få denne reparert eller få ny. Det bør ikke være et problem!

Mvh Andreas

Del dette innlegget


Lenke til innlegg
Del på andre sider

Enig med Andreas her.

Har aldri hatt problem med dette på min 4 år gamle Nova.

Funker som berre det.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, min funker også, selv om jeg plages med de tingene som var utgangspunktet for denne tråden, selv om jeg bare bruker miljøbensin. Man kan leve med små driftsproblemer, men ikke dårlig sikkerhet. Denne testen:

Skjult lenke - logg inn for å se den

beskriver det ganske bra.

Nå har jeg fått to kommetarer fra folk som heldigvis ikke kjenner problemet, og spør igjen: Er det noen som har prøvd å reklamere på dette, og hva var responsen? Andreas: Det er klart jeg skal prøve å få det fikset, og har kontaktet importøren om dette.

Og så er det sånn at jeg også blir pissesur når jeg blir tilbudt et rep sett til flere hundre kroner når jeg trenger ny veke eller nytt filter. Jeg håper det er flere med meg som protesterer på dette i butikken, og ikke bare her på forumet. De slipper bare unna med dette så lenge vi lar dem.

Mvh Stein

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden dette i utgangspunktet var en Primus tråd er det best jeg gjør det helt klart: Den brenneren jeg hadde problemer med er Optimus Nova.

Saken løste seg. Importøren koblet meg til servicemannen sin som sendte ny slange og hurtigkobling. Nå er ikke bare koblingen tett, brenneren brenner mye jevnere og bedre. Det var noe alvorlig galt med forrige kobling.

Stein

Del dette innlegget


Lenke til innlegg
Del på andre sider
Hei,

Det fins nok flere muligheter for feil her, men hvis du har inntrykk av at din Optimus Nova er tett anbefaler jeg å prøve å fjerne det lille filteret som sitter i overgangen mellom slange og kranen (som rugulerer flammen) til brenneren.

Jeg har samme brenner som deg, Nova produsert for montering i Trangia, og jeg måtte veldig snart fjerne det nevnte filteret. Etter har den aldri vært tett.

_____

Chev

Jeg forstår ikke hvilket filter det er snakk om. Hva er reservedelnr. på dette i hht. sprengrisset (som finnes her: Skjult lenke - logg inn for å se den). Jeg finner bare ett filter, og det sitter i enden av slangen på pumpa.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Chev.

Hei igjen,

Ser ikke ut til at filteret jeg snakker om har et eget partsnr. (sjekket linken din ovenfor). Men på primusen min satt det et lite filter i overgangen mellom part nr. 8130 og part nr. 8405 (selve brenneren med regulator). Dette filteret fulgte også med da jeg kjøpte reservedelssett.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Filteret part 8180 finner du på

Skjult lenke - logg inn for å se den

En liten hvit porøs skive som sitter i røret når du skrur slangen av selve brenneren.

Denne delen er ikke med på de senere modellene av Nova.

dsk

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er 3702 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår.