Gå til innhold
Friluftsnoob

Haspelsnelle - virker ikke

Anbefalte innlegg

Hei,

Har en haspelsnelle som det er noe galt med. Når jeg sveiver går den ikke rundt, men stopper opp. Har prøvd ta av spolen og også testet uten spole. Ikke noe som funket. Brukte den sist for en uke siden. 

Merke Mitchell Advanced mag pro lite. 

 

Noen tips?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Skrevet (endret)

Høres ut som noe har røket innvendig, muligens bare en bremseskive.

Er den nyere enn 5 år er det vel bare å reklamere, hvis ikke kan du jo åpne den for å ta en titt.

Evt. kan du spørre facebookgruppen for sneller og reparasjon:

Skjult lenke - logg inn for å se den

Endret av Bsv

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøvde å blåse inne i snellearmen og da fungerte den noe bedre. Den lager små stopp og en liten klikkelyd, så det er absolutt noe galt med den. 

Jeg husker ikke navnet på den sportsbutikken hvor jeg kjøpte denne, men den lå i krysset ved jernbanetorget (flyttet så inn på jernbanetorget). Men nå finner jeg den ikke på googlemaps... :(

Vil gjerne prøve å få dem til å se på den før jeg evt bruker mine handy fingre :D 

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 hours ago, Friluftsnoob said:

Prøvde å blåse inne i snellearmen og da fungerte den noe bedre. Den lager små stopp og en liten klikkelyd, så det er absolutt noe galt med den. 

Jeg husker ikke navnet på den sportsbutikken hvor jeg kjøpte denne, men den lå i krysset ved jernbanetorget (flyttet så inn på jernbanetorget). Men nå finner jeg den ikke på googlemaps... :(

Vil gjerne prøve å få dem til å se på den før jeg evt bruker mine handy fingre :D 

Tror det er stram line du sikter til. Men lurer på om de er gått konkurs

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan det hende at den har fått seg en trøkk under transporten og at den sentrale akslingen har bøyd seg? Det har i hvert fall skjedd meg før, og er nok ikke grunnlag for reklamasjon :-(

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke meningen å kapre tråden, men er det vanlig at en haspel snelle lager lyd når man spinner inn sena? Mener min var helt lydløs når jeg fikk den, men med sene og sluk i aksjon så "bråka" den litt. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.