Gå til innhold
Nordhauk

Omnifuel: Pumpehavari!

Anbefalte innlegg

Var på telttur/isfiske i kalde og nydelige vinterforhold utenfor Tromsø i helga. Helgas valg av brenner var min samboers Primus Omnifuel, som hun fikk i julegave for to år siden. I går kveld, etter bytte av bensinflaske, oppstod et akutt problem som vi ikke fant ut av. De første 10-15 pumpene gikk som normalt, men plutselig var det null motstand i pumpa. Med ett lå selve pumpearmen helt løs og "slarka". Ved å vende pumpa opp eller ned, gled pumpearmen helt "viljeløst" frem og tilbake uten motstand. Forsøkte å demontere alt som kunne demonteres på pumpa, men fant ingenting annet som kunne tyde på noe gærnt, enn små avleiringer av noe som kunne minne om grafitt inni røret. 

Erfaringer, tips mottas med takk! 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har opplevd det noen ganger på samme type pumpe. Demonterer da selve stempelet fra pumpa og vrenger tilbake "lærpakningen" som sitter inne i pumpa. Det pleier å fikse problemet

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har hatt samme opplevelse jeg også. I mitt tilfelle så være lerret "tørket ut" etter å ha ligget lenge uten brukt. Oljet/griset det opp, så fikk det tilbake sin orginale form.

Del dette innlegget


Lenke til innlegg
Del på andre sider

I følge CCS tråd fra 2012 så ser det ut som om primus har hatt 5 ulike pumper frem til da, så må jo regne med at det har vært en hvis utvikling.
Jeg håper at alle har bruk lærpakning, da er det riktignok behov for vedlikehold. (smøring og massasje anbefales hvert år :-D )

Hvis pakningen vrenger seg så er det nok flere muligheter, den har for god pass, slik at den kan vrenge seg, og manglende/feil smøring.  Grafittsmøring er ingen dum ide, men aluminiumoksid kan fort få en slik farge når pumpa blir brukt med ulike smøremidler. I repsett brukes det en silikon olje/fett som er bra, men symaskin/sykkel/våpenolje duger men må nok påføres oftere enn silikon.  Jeg har bare den skikkelig gamle typen liggende (firkantet aluminium på toppen) og der ser alt helt greit ut. Kjøpte den som reservepumpe til (måtte bytte kobling for å tilpasse til) Optimus Nova når plastpumpa ble introdusert, Må vel i dag innrømme at plastpumpa har holdt forbausende bra for de som har den, og at dette nok kan sees på som overdreven skepsis fra min side.

 

dsk

Del dette innlegget


Lenke til innlegg
Del på andre sider
16 timer siden, Anund Wigen skrev:

Har opplevd det noen ganger på samme type pumpe. Demonterer da selve stempelet fra pumpa og vrenger tilbake "lærpakningen" som sitter inne i pumpa. Det pleier å fikse problemet

 

15 timer siden, whistler skrev:

Høres ut som trøbbel med pumpelæret. Kanskje Skjult lenke - logg inn for å se den har noen tips. Han har vel hatt det meste av problemer som man kan få med denne Primusmodellen 😉

Tusen takk for gode tips! Samboern googlet pumpelær, og jeg kunne bekrefte at det var en bestanddel som vi ikke hadde sett snurten av. Det var altså ikke noe pumpelær å spore inne i pumpa på Primusen min. Så da bestiller vi rep.sett med både ny filt og pumpelær, og satser på at primusen går en "ny vår" i møte. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

På annen pumpe (på kompis sin 111) måtte vi lage en enhet av pinnen på en flaggstang og en fiskekrok og plukke ut pakningen av pumpehuset under en 17.mai-tur for noen år siden så jeg gjetter på at du må plukke original pakning ut av pumpehuset...

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Mareng

Smør pumpelær med siliconfett. Det er virkelig bra saker til formålet!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det ligger ikke noe annet igjen i pumpehuset enn "skitt" og noe som ser ut som pulverisert metall. Men vi skal forsøke med trykkluft samt rengjøre det på annen måte:)

Del dette innlegget


Lenke til innlegg
Del på andre sider

På en sånn Soto Muka Stove med pumping, så har jeg sett forklart på video, at kan man få kjøpt deler til vedlikehold og der følger det med silikonsmøring som er ment å smøres rundt en tapp der i enden på denne pumpestanga, kanskje et liknende problem for trådstarter tenkte jeg.

Del dette innlegget


Lenke til innlegg
Del på andre sider

For å komplementere min forrige kommentar like over her, så vil jeg skynde meg og legge til at nå som jeg har kjøpt en Soto Muka Stove, så ser jeg at det fulgte med en bitteliten rund boks med silikonsmøring, samt stor gummi o-ring. Sånn at man må ikke nødvendigvs kjøpe slikt separat utenom Soto Muka Stove som sådan.

Endret av Epletre

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde samme problem med min omnifuel pumpe.
Den er svært lite brukt.

Kjøpte silicon grease og smurte tjukt på og prøvde utvide læret litt.. Funker som fy.
Skjult lenke - logg inn for å se den

Du får kjøpt silikonfettet billigere andre steder.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.