Gå til innhold
stefanthorsen

Optimus Hiker + og problemer med effekt

Anbefalte innlegg

Hei

Jeg har en ganske ny Optimus Hiker + som jeg sliter mer og mer med. Problemet er at det er altfor lav effekt i forhold til hvilken som helst annen brenner jeg sammenlikner med.

Jeg har:

-pumpa den veldig full av trykk, så bør ikke være det

-er nøye med å rense nåle (kjøre den frem og tilbake en del ganger før hver gang)

-bruker rensa bensin

Det tar 20-25 min å koke 1 liter vann!

Å steke egg tar mange minutter, sikkert 5-6 min på hver side..

Å steke bacon var en prøvelse, tok svært lang tid og glem å få den sprøstekt...

Hva kan være galt?

Takker for innspill!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Litt sånn gjetting ut i det blå, men likevel...

Jeg tror Hiker pluss er en Optimus Nova i 111 kasse. Renset Bensin/Alkylat er kjempefint. Pumper du trykk, men likevel lite guff med slikt brennstoff, bør du gå på jakt etter pumpeproblemer.

1. Pumpelæret er kanskje knusktørt. Smør med nesten hva som helst - motorolje med lav viskositet for bil er best. Ikke et tørt pumpestempel i verden tetter godt nok rundt pumpesylinderen. Trykket blir lavt og baconet aldri ferdig...

2. Lekkasje. Der er pumpa også mest utsatt. Kommer den i retur mot deg og blir stående med stempelet ytterst i sylinderen, har du en klassiker blant de få systemfeil disse primusene har. Dette kan fikses med kyndige hender. Returventilen er litt komplisert, men kan skiftes ut med ny med svært enkle grep. Anbefales.

Dårlig brennstoff

3. Videre må du igjennom historikken på primusen. Den er visstnok ny, men likevel; Har du noen gang fylt lampeolje på primusen? Da hjelper ikke rensenål i flittig bruk. Alt tetter seg grunnet voks og parfyme i drivstoffet. Karbonavleiringer kommer også fordi primusen ikke får tilført nok luft i den litt aggressive forbrenningsprosessen. Du har en kjempefin primus for parafin, men bruk da parafin i kvaliitet D60 og/eller tennvæske for grill.

Forøvrig, husker ikke helt om Hiker pluss bruker skikkelig pumpelær eller tyr til O-ringer. Finner du O-ringer når du skrur opp pumpa, vil jeg fremdeles anbefale motorolje. Alternativer på gummi er CRC 5-56 og WD - 40.

Skal love deg at flere primusmekanikere hiver seg med på denne tråden. "Lytt til erfarne fjellfolk" og Lykke til!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke tenk på dyseskift! Nova brenner alt flytende drivstoff på samme dyseåpning, noe som gjør den til primusfavoritt for mange.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er lett å teste om du har trykk nok, med å skru opp påfyllingen etter pumping. Om dette er ok ville jeg skrudd brenneren i småbiter, og sett etter rusk og avleiringer. Vil tippe at du kan starte med regulatorspindelen og rense den og røret dens grundig.

Del dette innlegget


Lenke til innlegg
Del på andre sider

For meg høres dette ut som et dyseproblem.

Dette er en relativt ny primus som du skriver. Den har den "moderne" dyserensemetoden, -bruke en magnet som dytter dyserensenåla opp gjennom dysa. På denne modellen (og også på de gamle "skru opp/ned dyserensenåla" -modellene) kan rensenåla brenne fast i dysa. Hvis det er fyr i brenneren og du tar ut reguleringsrattet og skyver brenneren inn mot parkert posisjon (over magneten), vil nåla poppe opp og raskt kunne brenne fast i dysehullet.

Ta ut dysa og sjekk om nåla henger fast i dysehullet og om dyse + rommet under er rent. På en ny tilsv brennertype fra Optimus fant jeg en gang rester av stoff / filt i dette området!

Med dysa ute: Tøm tanken helt, pump opp trykk, åpne regularingsrattet (utendørs, eller med bøtte under primusen). Det skal nå sprute ut rester av fuel, etterfulgt av et bra "hviss" når lufta kommer ut fra åpent reguleringsratt.

Hvis det er dårlig flow, har du forsnevring / skitt i nåleventil, -det tynne røret fra tanken, -eller i innløpet fra tanken. Jeg er ikke sikker på om det sitter et filter i utløpet fra tanken, -jeg har ikke denne modellen selv, -kun tre forskjellige "forgjengere".

Lykke til.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei der

Sjekket sprengtegning (deletegning) hos Optimus.

http://www.optimusstoves.com/fileadmin/user_upload/optimus/Downloads/88_Hiker__spr%C3%A4ngskiss.pdf

Det er et lite filter i koblingen mellom fuelrøret og brenneren.

Dette lille filteret har minimal overflate, kan lett gå halvtett, og kan være en mulig årsak til effektproblemet ditt.

Denne brenneren skal normalt koke opp 1 liter vann på 3-5 minutt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tusen takk alle sammen for gode innspill!!

Jeg tror jeg skal sjekke det filteret. Vidar (suppert) på uniflamesupply sier det samme. Skal åpne den i dag og sjekke!!

Igjen; takk for veldig god hjelp alle sammen! :roll:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ekspertuttalelse:

Du har en av to feil:

Enten tett filter, eller rusk under dysa.

Filteret er mest sannsynlig.

Jeg går ut fra at du får trykk, så da er pumpa frisk.

Koketid på en liter vann, bør være 5-7 minutter i vindstillle omgivelser.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

Ved å bruke dette nettstedet godtar du våre Bruksvilkår. Du finner våre Personvernvilkår regler her.