Gå til innhold
gremlin

"Please help me I`m burning" - Coleman 400

Det er 3605 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Anbefalte innlegg

Please help me I`m burning - og fruen sier jeg lukter svidd :)

Har nettopp forsøkt å fyre opp en Coleman 400, en liten bensinprimus uten særlig hell!

Ser att noen andre her på fjellforum har vært ute for det samme, men det som løste hans problem - løste ikke mitt.

problemet er at det brenner godt rundt og omkring det kobber røret som kommer fra tanken og omkring den røde spaken som skal regulere flammen.

så fort jeg prøver å setter denne spaken på "high light" som bruksanvisninga sier så brenner det overalt! :)

Hva er det jeg gjør galt?? går ut ifra att det er min feil og ikke primusen.

jeg gjør som følgende: 1. rød spak i "off" posisjon

2. pumpeknappen åpnes "en runde" og 25 slag pumpes, pumpa stenges

3. tenner - (brenner ok på low) men så fort rød spak er på "high" og jeg skal pumpe på nytt, brenner det

overalt!!

Neste trinn skulle da være å åpne pumpa igjen og pumpe nye 30 slag ifølge bruksanvisninga!

Dette rekker jeg av forståelige grunner ikke da jeg er mest opptatt med å kvele flammene og blåse på

fingertuppene....

Noen gode råd??

post-3769-133474556043_thumb.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den må brenne en stund på "low", helt til flammene blir blå. Pump deretter 30 ganger mens den fortsatt står på "low". Deretter kan du gi full gass.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk om det kan være hjep i dette

Du har ingen lekkasje.

Du har fylt brennern med bensin som ikke har forgassa.

 

Hvis dette skjer, steng og la den brenne ut.

Vent til den er kjølig, og snu opp ned.

 

Hvorfor???

 

1)  For lite pumping før fyring

2)  Ikke åpna regulatorn på full fres under opptenning.

3) For lite trykk under fyring.

4)  Sølt vann/kaffe e.l i brennern.

5)  tett dyse

6) ekstremt kaldt

 

 

Feilsøking.

Pump 30 pump ( vær sikker på at det ikke står bensin eller vann i brennern, så start 

med å snu primusen på hode)

Fyr på ei fyrstikk, og åpne regulatorn.

Brenner den ikke pent, pump mer.

 

Fortsatt problemer?

 

Vent til den er kald

slipp ut trykket.

åpne og lukk regulatorn mange ganger 8rensenål)

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det var nok en lekkasje slik "vandrer" påpekte!

Ei kobling ved "bensinrøret" var ikke skrudd skikkelig til!! Nå fungerer den okei!

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er 3605 dager siden det var aktivitet i denne tråden. Det er fullt mulig å svare, men du kan jo vurdere å starte et nytt emne?

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig informasjon

By using this site, you agree to our Bruksvilkår.